Sie sind nicht angemeldet.

1

Dienstag, 6. März 2007, 18:12

bugreport nach update 06.03.07

Moin moin.

Ich habe nur einen kleinen Bug gefunden, aber ich poste es mal.

Und zwar handelt es sich um die Umlaute ä und ö.
Die funktionieren bei mir im schreiben nicht. Bei anderen sind sie zu sehen.
Also wenn ich Räuber im Game schreibe, erscheint nur R uber.
Gleiche bei Höhle, da erscheint nur H hle.
Der Umlaut ü ist komischer weise zu sehen.

sind bei anderen auch komische Sachen im Game aufgetaucht ??
[CENTER]

Stell Dir vor es gibt ein MMORG Spiel und kein Player/Gamer spielt es, denn das Spiel spielen Bot´s !!!

China Unique killstats: Tigergirl(LVL20)(0) - Uruchi(LVL40)(0) - Isyutaru(LVL60)(0)
Lord Yarkan(LVL80)(0) - Saytan(LVL90)(0)
Europa Unique killstats: Kerberos(LVL20)(0) - Captian Ivy(LVL30)(0)
[/CENTER]

2

Dienstag, 6. März 2007, 18:15

Ja hab au nen Bug entdeckt:
Wenn man mit Ghost Spear Prince nen Critical landet, wird der Schaden normal und ohne das "Critical" daneben angezeigt.
Zudem flüchtet manchmal das Inventory-Fenster vor dem Mauszeiger
Revenge is a meal best served cold!!!


Muchi

_SUNShine_ ;D

Beiträge: 2 372

Wohnort: Deutschland

Beruf: Abzubi ^^

  • Nachricht senden

3

Dienstag, 6. März 2007, 18:41

ist ist schon lange so...
hab ich immer & immer wieder mal gehabt aber
wirklich stört es nicht mit dem crit...
jut das mit dem Fenster das der manchma vom mauszeiger weg "flücktet" hatte ich auch schon ab und zu aber war nicht allzuoft

Ren Asakura

Don't fear to live YOUR life

Beiträge: 514

Wohnort: New York City

Beruf: Student

  • Nachricht senden

4

Dienstag, 6. März 2007, 21:55

Ich hab öfters mal, dass wenn ich was schreiben (im Gilden chat kp obs bei den anderen auch ist) und enter drücke das dann nichts kommt und nach n paar stunden kommt auf einmal der text den ich vor stunden geschrieben hatte.

5

Dienstag, 6. März 2007, 22:09

Das der Text den ich schreibe nicht ankommt hatte ich gestern innerhalb 15min ziemlich oft. Hab einen etwas längeren Text im Guildenchat schreiben wollen. Aber nur 2x von mir geschriebenes kam an. Der Rest wurde einfach verschluckt und kam auch nicht paar Stunden später an.

Das gleiche hab ich allerdings auch schon mit Whispers gehabt. Ich habe geschrieben, nichts kam an. Und ein paar Stunden kam die Message dann, wenn man nicht hinschaut, ob dort FROM oder TO steht, kann einen das ziemlich verwirren ;)!

Den Bug mit den Umlauten habe ich heute nicht feststellen können, lief eigentlich alles ganz normal weiter bei mir.