Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 24. Juli 2007, 19:29

Extreme Laggs in Europa

Also ich finde, dass Europa an vielen Orten sehr extrem und lange laggt.
Für mich ist es kaum spielbar.

Wenn ich einen Skill drücke, dann fängt es gleich an zu laggen. Habe nur ich dieses problem oder gibt es noch jemanden, der so laggt ? x_x

Muchi

_SUNShine_ ;D

Beiträge: 2 372

Wohnort: Deutschland

Beruf: Abzubi ^^

  • Nachricht senden

2

Dienstag, 24. Juli 2007, 20:11

bei mir läufts eigentlich sauber und fließent bloß halt die bug´s sind bissel mist anzusehen und der bug das die pot´s erst nach 2s aktiviert werden aba sonst is alles okay :)

vllt ma auf anderen server versuchen dann kann man sagen ob es am server liegt oda an hardwere des Pc´s

XeltiC

Schüler

Beiträge: 100

Wohnort: Hamburg

Beruf: Schüler

  • Nachricht senden

3

Dienstag, 24. Juli 2007, 20:13

Hi
Die extremen laggs entstehen, weil heute Updatetag ist...alle updaten, deswegen die laggs.

mfg LoeLex
Ingame-Nick: healMe
Gilde: TwilightFame
Level: 6x
Waffe/Shield: Cleric Rod/Shield
Build: 7:1 Int-Hybrid
Bevorzugte Zauber: Cleric, Bard(Europe)

Muchi

_SUNShine_ ;D

Beiträge: 2 372

Wohnort: Deutschland

Beruf: Abzubi ^^

  • Nachricht senden

4

Dienstag, 24. Juli 2007, 20:17

Zitat

Original von XeltiC
Hi
Die extremen laggs entstehen, weil heute Updatetag ist...alle updaten, deswegen die laggs.

mfg LoeLex


LoL?
das sind vllt 5-10 MB die geupdatet werden ...
sro hatte scho größere Updates und da hat es nicht gelaggt..

5

Dienstag, 24. Juli 2007, 21:03

Naja bei mir hats eigentlich nur bei desperado hill so extrem gelaggt. Ansonsten nicht.
Waren so 4sec. Hänger :rolleyes:

6

Dienstag, 24. Juli 2007, 21:10

Zitat

Original von Greenlight
Naja bei mir hats eigentlich nur bei desperado hill so extrem gelaggt. Ansonsten nicht.
Waren so 4sec. Hänger :rolleyes:


Ja man hat deine kurzen "Agressionen" im AllChat richtig gehört :P

Welches lvl seid ihr atm?
wo lvlt ihr?

7

Dienstag, 24. Juli 2007, 21:42

Also als ich heut mittag bei meinem cousin mit europa angefangne hab lief alles einwandfrei und seitdem ich jetzt daheim bin hab ich auch extreme lags xD

naja wayne
. . .to be continued. . .

8

Mittwoch, 15. August 2007, 08:05

also bei mir läuft das game lagg frei und fließent habe nur das P. das ich immer Dc bekomme und immer wenn ich trade oder so sonst hab ich keine P.