Sie sind nicht angemeldet.

torusse

Schüler

  • »torusse« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Deutschland

Beruf: Schüler

  • Nachricht senden

1

Samstag, 28. Oktober 2006, 19:12

Keine Aktionen mehr möglich

Hallo ! Wenn ich einige zeit Silkroad gespielt habe hängt plätzlich alles , dass heißt meine Figur lässt sich nicht mehr bewegen , alle anderen laufen um mich rum , aber ich kann nichts mehr machen , es kommt ständig invalid target oder cannot find target ?????
Nach 10 minuten wird ein befehl ausgeführt den ich schon vor dieser genannten zeit gegebnen hattebis irgendwann die Verbindung zum Server getrennt wird ?? (hab dsl 2000 , und hab eine w-lan karte)

Sos: 11
Som: 1
SoSun: 0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »torusse« (28. Oktober 2006, 19:14)


2

Samstag, 28. Oktober 2006, 19:21

evt. AV Programm?

Dogmatrius

Fortgeschrittener

Beiträge: 332

Wohnort: Zwickau

Beruf: Schüler

  • Nachricht senden

3

Samstag, 28. Oktober 2006, 19:21

Exteme Serverlags, irgentetwas mit deinem PC nicht in Ordnung, das genannte Problem kann tausende Ursachen haben, warte erstmal ein Stück ab, probier ob es auch zu Zeiten passiert, wo die Server nicht unbedingt gerade mit 100 % belastet sind und check mal deine Hardware auf eventuelle Überhitzungen, beschädigungen oder neuen Treibern...
Greetz Dogmatrius a.K.a. @.J. a.K.a. DeaD-LovE


<- Details von mir ^^

LastCrusader - LvL 3 Guild on Oasis

(\__/)
(O.o )
(> < )
This is Bunny. Copy Bunny into your signature to help him on his way to world domination.


Zitat

Orginal by BlackEye71:
Silkroad, because life is to short for other games :-)


Perfekt formuliert ^^

Korhan

Profi

Beiträge: 603

Wohnort: Türkei

Beruf: Schüler

  • Nachricht senden

4

Samstag, 28. Oktober 2006, 19:25

hatt ich auchmal, du machst zuviele Sachen auf einmal und er kann net mitkommen und bleibt hängen und dann kannst du wenn du glück hast ne halbes tunde warten bis alles wieder geht aber bisdahin bist du *.* oder Ò.Ó
Software is like sex, it's better when it's free. - Linus Torvalds

5

Samstag, 28. Oktober 2006, 19:49

Problem kann auch das WLAN sein. z.B. schlechte Verbindung, oder weil Windows da immer irgendwelche Abfragen macht.
Zu letzerem gab es ein Tool zum Abschalten, musst mal Sufu benutzen, irgendwo gab es Info und Link dazu. Weiß leider nicht mehr, wie das heißt.
Gruß key,
der MMORPGs schon gespielt hat, als sie noch MUD hießen


6

Samstag, 28. Oktober 2006, 19:56

meinst du eventuell XP-Antispy?

Also W-Lan scheint nicht so wirklich zu funktionieren <.< falls du die Möglichkeit hast probier mal eine Lan-Verbindung aus.Wenn du immernoch Probleme hast können wir die W-Lan schonmal ausschliessen^^

torusse

Schüler

  • »torusse« ist der Autor dieses Themas

Beiträge: 92

Wohnort: Deutschland

Beruf: Schüler

  • Nachricht senden

7

Samstag, 28. Oktober 2006, 22:46

Ich habe früher auch immer lan benutzt , da war es jedoch auch , und da dachte ich w-lan bringt besserung , jeodch war es da wieder das gleiche.

Sos: 11
Som: 1
SoSun: 0