Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 24. Januar 2007, 18:07

Update zu langsa bricht ab

Hey leute ich hab ein großes Problem unzwar wenn ich das update von heute runterladen will dauert es bei der client_exe ewiig lange und bricht iwan ab mit ieiner fehler meldun mit oder "patching is not completet.Please try again (error code 4)" so auf jeden falll will ich die exe dann nochma starten so das re wieder patcht kommt ne andere fehlermeldung und wenn ich auf ok klicke kommt sie immer wieder ich kann die sro exe auch nicht mehr starten was jedes mal zum neuinstalation fürhrt das hab ich huete schon 20 mal gemacht kann mir einer helfen?

Das is die meldung die zur neuinstalation führt. :mauer:
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Replash« (24. Januar 2007, 18:18)


2

Mittwoch, 24. Januar 2007, 18:12

habZ auch...und qlauB mir wennu endlich dass update hast kannsu eh nich zoqqN
:baby:

voll der kacK saQ ich diR...nunja StarT buTTon kommT vllt aber...

auch schaus dir selbah aN hihi


und aus frust ahb ich sogaR srO neu installiert aber habe die versiOn

1.059...obwoHls eig schon bei 1.087


*lacH* soaq dieses update geht nichT mehr... DenK mal schleißlich einfach nuR ne

überlastung der serVer, die, man staune, populated sind...

3

Mittwoch, 24. Januar 2007, 18:29

jep bei mir dauerst auch ewig und bleibt eigentlich bei 50% stehen.,.....keine ahnung was man da machen soll.......

p.s. an den über mir:
kannst du auch auf hochdeutsch schreiben??
[center][/CENTER]

4

Mittwoch, 24. Januar 2007, 18:42

Maanooo, HiP h0P is doOoch sooW qeiL x3

Doch selbstverständlich ist es mir veranlagt, den vorherigen Post auch in
einer spezifisch gesehen, man beachte, dass es auch relativ veranlagt sein
kann, "höheren" Sprache niederzuschreiben.
Numerisch gesehen viele Datentransferleitungen, auch Kabel genannt,
liegen versunken, irgendwo in den tiefen des Ozeans

---> Frage mich an dieser Stelle, warum andere problemlos sich dieses Spiel zu
Gemüte ziehen können...

Wie dem auch sei, es ist zu vernehmen, dass ein genüßliches Spielen nicht vollstreckt werden kann [ ooh Schmerz lass nach! ]

Nunja, bei mir hat das Update, nicht zu vergessen SCHWER geklappt, mit den eurigen Problemen beschmückt obendrauf!
Nach exorbitanten Überlegungen, fasste ich den mutmaßlichen Entschluss,
dieses zugleich traumhaft' schöne udn dennoch verfluchte Spiel zunächst
de- und anschließend reinstallieren.
Naja, nun bin ich bei der Anfangsversion...
Und das MEGAAAAUPDATE ( du sieht i hab kB mehr =) )
muss ich nochmal amchen, wadde shcon 1h und immer noch 1%
hahahahah joymax ich hab dich auch lieb schatz X( X( X( X( X( X( X( X(

5

Mittwoch, 24. Januar 2007, 19:02

ahh es geht wueder alles normal
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

6

Mittwoch, 24. Januar 2007, 20:09

Also zu dem Prob auf deiner Fehlermeldung folgendes :
Ich wette, du hast das Update manuell abgebrochen, weil du einfach keinen Bock mehr hattest zu warten oder er sich eben aufhing.
Das Problem ist, das das Update jetzt halb vollzogen ist und Silkroad damit jetzt voll nicht klarkommt.
Wenn er von alleine abbricht macht er die Änderungen wieder rückgängig, aber manueller Abbruch is zuviel für ihn. Ja, einzige Lösung ist Neuinstallation :(

Hoffe ich konnte helfen.

MFG
kellerkinder dieser welt........ vereinigt euch !

7

Mittwoch, 24. Januar 2007, 22:06

ne hab ich nciht weil ich arbeiten war als ich wieder gekommen bin war die meldung da habs dann neu versucht und wieder selber abgebrochen ich hab nie selber abgebrochen :blume:
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)