Sie sind nicht angemeldet.

1

Dienstag, 30. Januar 2007, 22:19

Runtime error auch nach graka aktualisierung

Hallo,

ich habe bereits die Suche FUnktion verwendet, aber ich werde trotzdem nicht schlauer...
Immer wieder Runtime error.

Also, ich hatte Silkroad bereits vor einem Jahr auf meinem Laptop, da lief es auch einwandfrei, nur hatte ich dor nur 512 MB arbeitsspeicher und da laggte es also unwahrscheinlich.
Ich habe mir deswegen WINDOWS ME auf meinen Laptop "gespielt", wo Silkroad leider gar nicht funktionierte. Nun habe ich mehr Arbeitsspeicher und aktuell WIndows XP drauf.. doch nun kommt immer wieder der Runtime error.

Habe eine SiS 630/730 graka. Nicht die beste aber mein Laptop funktioniert. Da Silkroad ja vor etwa einem Jahr ja schon mal lief weiß ich nicht, an was es liegt. Habe bereits den aktuellsten Treiber runtergeladen aber es bringt nicht wirklich was..

Ich hoffe es kann mir jmd. helfen. Habe schon die Suche Funktion genutzt aber nicht wirklich Hilfe gefunden.

lg

2

Sonntag, 4. Februar 2007, 13:12

Hio,
ach du arme 1. post und keienr antwortet^^

also du solltest mal gucken das du das aktuellste Directx hast dürfte 10 oder 11 sein
dann einfach die graka driver von der offiziellen side loaden (nicht von sro) da bin ich
mir eingtlich nicht so sicher das die immer so aktuel sein sollten^^

dritte möglichkeit wäre noch das deine graka garnicht kompatibel mit dem spiel ist...
amsonsten bleibt noch zusagen stell alle grafics auf low....

mfg
HoU

Sh4k4l

Anfänger

Beiträge: 36

Wohnort: mamas bauch

Beruf: silkroad zocken

  • Nachricht senden

3

Sonntag, 4. Februar 2007, 13:25

wenn ich das nicht falsch verstanden habe, habe ich es so verstanden das es früher schon gefunzt hat aber jetzt nichtmehr weil du xp neu drauf gemacht hast
also glaube ich du hast irgendwas nicht installiert.
-direct X 9.0c
-gafikkartentreiber
das braucht man und halt das game dann müsste es funtzen

Nighty

Fortgeschrittener

Beiträge: 567

Wohnort: Germany4Ever

Beruf: Lernen

  • Nachricht senden

4

Sonntag, 4. Februar 2007, 13:26

Ich glaube euch fehlt NET Framework.
Wenn es beschädigt oder nicht vorhanden ist soll es einen Runtime Error geben.

Download NET. Framework hier


Nighty

Wenn es nicht funzt ist es egal, nicht deinstalliern. Manche Programme brauche es.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nighty« (4. Februar 2007, 13:27)


5

Sonntag, 4. Februar 2007, 13:37

frameworks brauch silkroad online nicht^^
nur alle bots brauchen frameworks für sro -.-

also bei mir funktioniert es auch ohne frame works

Nighty

Fortgeschrittener

Beiträge: 567

Wohnort: Germany4Ever

Beruf: Lernen

  • Nachricht senden

6

Sonntag, 4. Februar 2007, 13:40

achso
In der Computerbild stehen nähmlich die meisten Fehler und wie man sie behebt.
Da stand bei einem Runtime Error die Antwort Das NET Framework nicht drauf ist und/oder neuistaliert werden muss

Nighty

E: Doch es braucht NET. Weil es ein C++ Fehler ist.
Und C++ basiert auf NET Framework


Nighty

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nighty« (4. Februar 2007, 17:27)