Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. März 2007, 16:50

fehler beim patchen

also hab mir silkroad runtergeladen und installiert,hab dann bei der firewall silkroad launcher freigegeben,er fängt an die sachen runterzuladen bis bei 5% "data\prim\ani\npc\china\chinaetc_kisaeng1_basic.ban" er diese datei runterläd und sich dann beendet,wenn ich dann nochmal starte bricht er wieder bei der selben stelle ab,wenn ich es dann mit dem manual patcher versuche sagt er "client version that is installed is 1.006 the manual patch of 1.065 version can patch in only client of 1.062-1.064 version. stop patch" jetzt frag ich mich was ich machen soll
danke für hilfe

devcon

Cisco-Zottel

Beiträge: 2 886

Beruf: Fachabitur, Netzwerktechniker

  • Nachricht senden

2

Samstag, 3. März 2007, 17:19

die Meldung vom Manual-Patch ist normal - aber das er ausgerechnet an der Stelle abbricht ist seltsam - hast du schon versucht Silkroad auf einer anderen Festplatte / Partition / Pfad zu installieren ? wenn nicht probier das mal - ich denk mal das deine Festplatte an der Stelle einen kleinen Fehler haben könnte.

3

Samstag, 3. März 2007, 17:21

ne klappt auch net,gibt es nicht irgendwie auch nen manual patch von dieser version auf eine neuere?

devcon

Cisco-Zottel

Beiträge: 2 886

Beruf: Fachabitur, Netzwerktechniker

  • Nachricht senden

4

Samstag, 3. März 2007, 17:51

Zitat

Original von gelp
ne klappt auch net,gibt es nicht irgendwie auch nen manual patch von dieser version auf eine neuere?


soweit ich weiss leider nicht - ich erinner mich das ein Freund das roblem auch mal hatte - schonmal mit neuinstallieren und PC restarten probiert ?

5

Samstag, 3. März 2007, 20:39

ja schon öfters versuche seit gestern mittag das hinzukriegen weil würd gerne mal wieder was silkroad spielen

devcon

Cisco-Zottel

Beiträge: 2 886

Beruf: Fachabitur, Netzwerktechniker

  • Nachricht senden

6

Samstag, 3. März 2007, 20:53

hmm .. also wenn alles nichts hilft hilft nur noch eines : Windows neu installieren und ggf. eine andere Windows-Version verwenden