Sie sind nicht angemeldet.

XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

1

Samstag, 3. März 2007, 23:55

WLan Verbindung trennt und verbindet sich, was zu Serverdisconnects führt!

Was tun?
In der Überschrift steht alles, ich spiele ein MMORPG, nach 15 min verliert meine WLan Karte die Verbinung, stellt sie aber 0.2 sec. wieder her, dennoch verliere ich Ingame die Verbindung, was vorallem beim Spielen in Gruppen recht störend ist. Weiß wer was man dagegen tun kann? (die Verbindung selbst ist 1A, keine Lags, keine Stocker, nur dieses ewige neuverbinden nach 10 - 20 minuten Spielen! )

*möp* :winke:


MasterMan

Fortgeschrittener

Beiträge: 376

Wohnort: Deutschland,HNX,S-Block

  • Nachricht senden

2

Sonntag, 4. März 2007, 00:00

Hi
Hatte genau dasselbe Prob bei mir wars allerdings nach einem Tag weg...

mal abgesehen davon das ich sowieso Probleme mim W-Lan hab X(
hat mich die kagge auch ganz shcön aufgeregt!

Hab dann den PC ausgemacht und nen Tag lang ruhen lassen dann gings wieder ;)
Fler - ''Ich bin kein Nazi, ich bin ein deutscher mit Identität''




3

Sonntag, 4. März 2007, 00:26

Vllt router falsch konfiguriert ??
Oder einfach mal nen WLAN programm laden der euch verbindet und microsoft standart WLAN konfi ausschalten -> netzwerk verbindung -> Drahtlose... -> Eigentschaften und dort gibt es ne funktion das der WLAN von microsoft aus konfiguriert wird... einfach häckchen weg machen und neues WLAN verbindungs prog installieren zb broadcom etc.

vllt hilft das ja :)
Ride Or Die~ReMixe

4

Sonntag, 4. März 2007, 00:35

wenn nicht besser wird dann kauf halt ne neue w-lan karte...

5

Sonntag, 4. März 2007, 00:36

biste sicher das wlan weggeht oder das sich router neueinwählt?!


:P


6

Sonntag, 4. März 2007, 01:01

Warum benutzt ihr überhaupt noch W-Lan?(Achtung,is nur ne Frage und nicht arrogant gemeint)
Steigt auf Kabel um!Kostet nicht sonderlich viel,man hat keine Probleme,man hat ne dauerhafte Verbindung(außer ihr vergesst die Rechnung zu bezahlen und der Strom wird euch abgewürgt =) ) und man kann mehrere Rechner problemlos anschließen...

Keep it bloody brutal \m/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ANYUEATER« (4. März 2007, 01:02)


7

Sonntag, 4. März 2007, 01:39

Zitat

Original von ANYUEATER
Warum benutzt ihr überhaupt noch W-Lan?(Achtung,is nur ne Frage und nicht arrogant gemeint)
Steigt auf Kabel um!Kostet nicht sonderlich viel,man hat keine Probleme,man hat ne dauerhafte Verbindung(außer ihr vergesst die Rechnung zu bezahlen und der Strom wird euch abgewürgt =) ) und man kann mehrere Rechner problemlos anschließen...



ich glaub.....du hast keinen plan was W-Lan überhaupt ist oder?! Aber einfach mal irgendwas sagen....auch wenns totaler schwachsinn ist...


hab auch keine lust jetzt zu erklären was w-lan ist. ich gib dir ein tip das W in wlan steht für wireless ^^


:P

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phreeak« (4. März 2007, 01:41)


RetoX

Schüler

Beiträge: 96

Wohnort: Köln

Beruf: Schüler

  • Nachricht senden

8

Sonntag, 4. März 2007, 02:21

w-lan gleich wireless wie unser freund phreeak es auch schon gesagt hat
und ist ein Drahtlose Internetverbindung

Zum autor...
Ich benutze auch W-Lan
so ich hab die selben probleme und es liegt am router
mein tipp
zieh vom wlan router den kabel ab sowie auch dein Modem ...
und dann einfach 5-10 min ruhen lassen
aber auch wirklich 5-10min ...
dann wieder anschliessen 1.min warten dann klappt alles wunderbar und glaub mir du wirst mehr als 1 woche in ruhe zockken können ( so ist es bei mir zu mindest^^ )

Server: Saturn
Nick: TinyTeen
Level: 60
Full Int Staff Wizard
&
Bard


SOS:~2~ | SOM:~2~ | SOSUN:~1~
Cerb: {3}; TigerGirl: {1}; Ivy{x}; Uri{1}; Isy {x}; Lordy{x};...

XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

9

Sonntag, 4. März 2007, 12:19

Nur so nebenbei: Mein Normaler PC, mit dem ich sonst immer mit Kabel drin war, ist gerade in der Reperatur, deswegen hab ich den PC von meinem Vater ... "eingefordert". Der ist aber mit WLan drin und ich habe Passwort und Username vom Adminacc meines WLan Routers vergessen *g* also kann ich auch nichts umkonfigurieren ^^ . Ich fliege wirklich raus aus dem I-Net, sieht man an ICQ, dass das auch keine Verbindung hat. Mit Kabel ging es jedenfalls immer Klasse, keine Verbindungsprobleme etc. , also ist es NICHT der Fall dass mein Router die Verbindung verliert!

*möp* :winke:


10

Sonntag, 4. März 2007, 12:31

Kabelverbindungen sind nunmal besser, als dieser W-Lanmist, der der breiten Masse als tolles super Ding verkauft wurde. Wenn du nichts umkonfigurieren kannst, gucke ob vll. irgendwas abschirmt.



MasterMan

Fortgeschrittener

Beiträge: 376

Wohnort: Deutschland,HNX,S-Block

  • Nachricht senden

11

Sonntag, 4. März 2007, 13:03

Zitat

Original von ANYUEATER
Warum benutzt ihr überhaupt noch W-Lan?(Achtung,is nur ne Frage und nicht arrogant gemeint)
Steigt auf Kabel um!Kostet nicht sonderlich viel,man hat keine Probleme,man hat ne dauerhafte Verbindung(außer ihr vergesst die Rechnung zu bezahlen und der Strom wird euch abgewürgt =) ) und man kann mehrere Rechner problemlos anschließen...


ich hätte gerne kabel aber wie soll ich das machen?
vom router (im keller) durch 2 betonwände ein kabel bis zu mir ins zimmer ...super idee -.-'


EDIT:
wenn du das pw für router und so vergessen hast würd ich mal die standart pw's versuchen wie ''password'' ''passwort'' oder manchmal ''0000'' (hab ich gehört das man das probienr kann...)
wenn nicht bruteforcen...^^ man kann bruteforcing ja nich nur für illegale zwecke nutzen! :P
Fler - ''Ich bin kein Nazi, ich bin ein deutscher mit Identität''



Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MasterMan« (4. März 2007, 13:07)


XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

12

Sonntag, 4. März 2007, 13:06

Ich hätt gern ne Antwort aber eure Disskussion is auch recht lustig =)
Aber mal ernst, der Router ist ca. 1 Meter von meinem Laptop hier entfernt, das einzige das dazwischen steht ist mein ehemaliger Bildschirm xD

*möp* :winke:


13

Sonntag, 4. März 2007, 13:14

Windows hat da eine Macke, was wlan betrifft. (siehe auch Post von FlavaZ)
Auch wenn eine Verbindung da ist, geht das Microsoft-Programm weiter auf WLan-Suche und verbindet sich neu.

Müsst mal sufu benutzen, es gab hier mal einen Link zu einem Programm, wo man das dem abgewöhnen konnte.

(ich gehe mal davon aus, dass die Verbindung an sich schon ok ist, also du dich nicht gerade so am Rande der möglichen Reichweite oder z.B. drei Mauern hinterm Access-Point befindest.)

Edit: Bildschirm macht auch Strahlung. Stell den mal weg....
Gruß key,
der MMORPGs schon gespielt hat, als sie noch MUD hießen


XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

14

Sonntag, 4. März 2007, 13:22

Der ist Aus, vom Netz /sagte ja Ehemaliger\, aber OK ist weg.
Habe mich nun das 5. mal dran gesetzt aber nix gefunden ... die Sufu bringt auch nichts wegen der Spamthemen indenen einfach alles zu oft drin vorkommt ...

Achja wenn man Windows die Konfiguration nicht überlässt verbindet der iwie nicht ... also überhaubt nicht ... merkwürdig war, dass als ich es ausgeschaltet habe sich nichts weiter geändert hatte, nur beim Anmachen des PCs heute Morgen musste ich das wieder anschalten damit er überhaubt verbinden konnte ...

*möp* :winke:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »XenonSalbeira« (5. März 2007, 15:38)


XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

15

Mittwoch, 7. März 2007, 17:57

Sorry Doppelpost aber neue Infos:
Es ist NICHT das WLan. Ich habe es geschafft mich mit Kabel zum Router zu verbinden und auch hier verlier ich manchmal die Verbindung, welche in nullkomma nix wieder da is aber ich flieg trotzdem noch aus WoW etc. raus ...
Also ich werde nun mit BEIDEM auf einmal reingehen, wenn es jeweils eine Verbindung ist die abreist ist ja noch die andere da ... hoff ich mal (kann evtl. nicht klappen weil beim entnehmen der WLan karte ich die Verbindung verliere und mein PC noch umswichen muss ... ) ABER:
a) es ist Windows das die DCs verursacht, da brauch ich nun ein Programm wie oben erwähnt dass das verhindert ...
b) mein Router ist beim Kurzschluss auch kaputt gegangen ...

*möp* :winke:


16

Donnerstag, 8. März 2007, 11:00

1. der Link zum W-Lan Programm (nicht per sufu, sondern von Kollegen erfragt, dem ich den mal gegeben hatte):
Wireless Zero Shutdown

2. welche Verbindung setzt denn eigentlich aus? Die von deinem PC zum Router, oder die vom Router zum Internet?
Vom PC-zum Router dürfte eigentlich nicht, zumindest nicht bei Kabel. Es sei denn, der Router ist defekt. Wenn es die Internetverbindung ist, müsstest du mal die Hotline/Störungsstelle von deinem Provider kontaktieren.
Gruß key,
der MMORPGs schon gespielt hat, als sie noch MUD hießen


XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

17

Sonntag, 11. März 2007, 12:29

Ok es ist nicht mein Provider, habe es jetzt völlig anders gemacht, Netzwerkstecker ausm WLan modem raus und wieder unverbindlich rein in meinen PC, jetzt klappt die Verbindung perfekt. Also muss ich mal meinen Router resetten und neukonfigurieren.
Mit nem neuen Virenprogramm hab ich auch schon einige Würmer entdeckt, aber nach Windoof Updaten (OMG JA ich habs Upgedateted xD ) verreckt immer wieder beim Ausschalten das Programm "Connectiones Tray" , sowie habe ich ein Delay von manchmal 8 sekunden wenn ich MMOs spiele (ich klick "Skill" , nichts tut sich, ich hau weiter normal drauf, werde normal getroffen etc. und irgentwann benutzt der dann endlich meine Fähigkeit). Was kann man dagegen tun? ... (SP 2 is nich drauf sind die Windows SP 1 Updates gewesen, SP 2 lässt sich auch nicht installieren (war übrigens auf meinem alten PC drauf und wenn man es richtig konfiguriert is es besser als SP 1 xD ), da er während der Installation meint es seien keine 66 MB für ein Backup frei, dabei hab ich ca. 1,4 GB frei ... )

*möp* :winke:


18

Sonntag, 11. März 2007, 15:08

was für einen router besitzt du denn?? so weit ich das jetzt aus freundeskreis und persönlichen erfahrungen entnemen konnte macht so ziehmlich jeder router in irgendeiner weise probleme. bei mir klappte das wlan auch nicht richtig---> 100m netzwerkkabel hats gebracht (war auch nicht gerade billig entgegen ANYUEATER's meinung... glaub es waren an die 90€ die ich blechen musste, aber jetzt funzt das inet wenigstens)... Es gibt mehrere sehr gute deutschsprachige router-foren, die wirklich für jeden router ein einzelnes forum haben (musste mal googlen).. die helfen einem meistens auch, um router-probleme dauerhaft zu beseitigen (denn mit einmal die woche kabel raus und wieder rein würde ich mich nicht unbedingt mit zufrieden geben).

XenonSalbeira

Fortgeschrittener

  • »XenonSalbeira« ist der Autor dieses Themas

Beiträge: 304

Wohnort: NRW

Beruf: Schüler

  • Nachricht senden

19

Sonntag, 11. März 2007, 23:13

Ok Ich merke gerade dass ich ein dickes Problem habe, und zwar habe ich ein paar Würmer auf dem PC die sich nicht löschen lassen, bzw. sich an versteckten Orten fesgesetzt haben wie C:\Dokumente und Einstellungen\Lokale Einstellungen\ - konnte ich nur durch "Suche" finden. Gerade eben ist mein Anti - Viren Programm abgekackt.
In C:\ finden sich Dateien die einfach immer und immer wieder erscheinen und als Virus/Wurm identifiziert werden.
Die Dateien in C:\Doku ... kann ich auch nicht manuell löschen da irgentein Prozess die gerade benutzt. Ich möchte sie aber unbedingt los werden, gibt es einen Datenlöscher dazu? (ich weiß die gibts ich hab einen auf meinem anderen PC, nur ich weiß nichmehr woher).

Was passiert eigentlich wenn ich Dokumente und Einstellungen einfach lösche? *rechtsklick, löschen*

*möp* :winke: