Sie sind nicht angemeldet.

1

Donnerstag, 8. März 2007, 09:11

Windows XP Professional startet nach SP2-Installation nicht mehr?!

Ja hi erstmal!
Ich hoff das is hier teilweise richtig schließlich ist ja Silkroad auch betroffen! ;)
Nun zu meinem Problem:
Habe gestern verzweifelt versucht ICQ zu starten.Nach mehrmaligen de- und neuinstallieren hatte ich mich entschlossen mir ICQ 6 runterzuladen.
Allerdings wollte dieses bei der Installation Windows XP Service Pack 2 haben welches ich noch nicht installiert hatte.
Gesagt getan SP2 installiert.
Dann laut Installation rechner neugestartet und der Rechner bleibt im WinXpProf Ladebildschirm und startet somit nicht mehr.
Hattet ihr auch schonmal das Problem und wenn ja wie konntet ihr es lösen?
Hoffe mir kann jemand helfen!Bin total verzweifelt ;(


DAU84

Verteidiger einer zerschmetterten Welt

Beiträge: 2 603

Wohnort: Karlsruhe

Beruf: Software Developer

  • Nachricht senden

2

Donnerstag, 8. März 2007, 09:24

Bleibt er direkt stehen oder startet er direkt neu? Wenn er neu startet, dann schalt mal im Bios ein, dass er bei allen Fehlern anhalten soll, dann haste zumindest ne Fehlerbeschreibung. Versuch dann vielleicht mal im abgesicherten Modus zu starten (F8 drücken)
vergisst man schnell mal, dass die DAUs eigentlich in der überzahl sind.

ich weiß sehr genau, dass AIDS viele (Geschechts-)Krankheiten, darunter HIV, vorbeugt.


3

Donnerstag, 8. März 2007, 09:26

Der Ladebildschirm is einfach da.Also der Balken bewegt sich und alles nur sonst passiert eben nichts mehr.
Wenn ich im abgesicherten starten will dann bleibt der an der stelle hängen wo dann dauerhaft der "Cursor" blinkt.


DAU84

Verteidiger einer zerschmetterten Welt

Beiträge: 2 603

Wohnort: Karlsruhe

Beruf: Software Developer

  • Nachricht senden

4

Donnerstag, 8. März 2007, 09:28

dann führ mal im abgesicherten Modus Checkdisk (chkdsk) aus und schau ob du nen Fehler auf der Platte hast.
vergisst man schnell mal, dass die DAUs eigentlich in der überzahl sind.

ich weiß sehr genau, dass AIDS viele (Geschechts-)Krankheiten, darunter HIV, vorbeugt.


5

Donnerstag, 8. März 2007, 09:31

Falls ich es wieder hinbekommen sollte kann ich dann irgendwie die Daten vor der SP2-Installation wieder herstellen?Weil er beim Installieren nen Pfad wollte wo er was hinspeichert?Leider weiß ich nicht mehr genau was der da speichert und wie ich dies wieder aktivieren kann?!


DAU84

Verteidiger einer zerschmetterten Welt

Beiträge: 2 603

Wohnort: Karlsruhe

Beruf: Software Developer

  • Nachricht senden

6

Donnerstag, 8. März 2007, 09:38

Ja vorm SP2 installieren hat der nen Wiederherstellungspunkt gesetzt. Normalerweise könntest du auf diesen wieder einspringen. Hmm muss aber sagen, dass ich bisher noch nie Probleme hatte mitm SP2
vergisst man schnell mal, dass die DAUs eigentlich in der überzahl sind.

ich weiß sehr genau, dass AIDS viele (Geschechts-)Krankheiten, darunter HIV, vorbeugt.