Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 30. März 2007, 11:09

SRO error

Hi,

also fang ich mal an...
ich wollt mal wieder sro zocken.
ich starte den client, dann kommt das hauptmenü wo ich "Start" drücke.
danach kommt der gameguard, aber sobald das gameguard fenster weg ist kommt der ???error...
ich habs mir 2mal runtergeladen und ca 5mal neuinstalliert aber es funzt immernochnet...
ich komm net mal darein, wo ID und PW steht.
also der error kommt nur wenn gameguard dingens kommt.
ich hab mal antivir oder firewall ausgemacht funzt imemrnoch net...
was kann ich dagegen machen?

mfg Hikarukilian

Illyriah

08/15 User

Beiträge: 1 175

Wohnort: Maiar

Beruf: http://nasgulz.siteboard.de/portal.htm

  • Nachricht senden

2

Freitag, 30. März 2007, 11:24

Schau mal ob Dein directX aktuell ist und der Treiber der Graphikkarte.

3

Freitag, 30. März 2007, 13:08

also ist alles auf den neuesten stand...
funzt aber immernoch net...
ich hab ka was da los ist
vor 3tagen gings noch..

mfg -H-