Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

King_Chris

Anfänger

  • »King_Chris« ist der Autor dieses Themas

Beiträge: 14

Wohnort: Hessen

Beruf: Schüler

  • Nachricht senden

1

Freitag, 6. April 2007, 21:16

Sro startet nicht

Hallo

Mein silkroad startet nicht mehr ich ahbe schon alles versuchst aber es get nich mehr?

Könnt ihr mir vileicht helfen? ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(
»King_Chris« hat folgende Dateien angehängt:
  • 1.jpg (61,32 kB - 528 mal heruntergeladen - zuletzt: 1. Juni 2018, 00:31)
  • 2.jpg (73,12 kB - 578 mal heruntergeladen - zuletzt: 2. August 2018, 18:11)
  • 3.jpg (111,51 kB - 478 mal heruntergeladen - zuletzt: 2. August 2018, 18:15)

2

Samstag, 7. April 2007, 01:01

Tag erstmal :) .
Also wenn ihr das problem habt das ihr den sro_client startet und da steht The Server is undergoing or inspection or Updates.
Müsst ihr folgendes tun:
Guckt in eurer Firewall nach ob Silkroad nicht geblockt wird.
Wenn nein und es immer noch nicht geht tut folgendes:

Zitat


geht in C:\WINDOWS\system32\drives\ect und dann öffnet die host datei mit dem Editor wenn ihr die host datei öffnet müsste es bei euch so aussehen:


# Copyright (c) 1993-1999 Microsoft Corp.
#
# Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
# für Windows 2000 verwendet wird.
#
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
# Hostnamen stehen.
# Die IP-Adresse und der Hostname müssen durch mindestens ein
# Leerzeichen getrennt sein.
#
# Zusätzliche Kommentare (so wie in dieser Datei) können in
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
# aber müssen mit dem Zeichen '#' eingegeben werden.
#
# Zum Beispiel:
#
# 102.54.94.97 rhino.acme.com # Quellserver
# 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost


So dann fügt einfach unter die 128.0.0.1 localhost einfach 121.128.133.26 gwgt1.joymax.com ein das müsste dann so sein :



# Copyright (c) 1993-1999 Microsoft Corp.
#
# Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
# für Windows 2000 verwendet wird.
#
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
# Hostnamen stehen.
# Die IP-Adresse und der Hostname müssen durch mindestens ein
# Leerzeichen getrennt sein.
#
# Zusätzliche Kommentare (so wie in dieser Datei) können in
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
# aber müssen mit dem Zeichen '#' eingegeben werden.
#
# Zum Beispiel:
#
# 102.54.94.97 rhino.acme.com # Quellserver
# 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost
121.128.133.26 gwgt1.joymax.com


so dann Speicher dies ab, und dann startet die sro_client.exe . Und wolla was passiert ihr könnt Silkroad startetn.


greetz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SRO.Alex« (7. April 2007, 01:01)


3

Samstag, 7. April 2007, 13:40

wo ist deine internet an zeige :denk:

4

Samstag, 7. April 2007, 18:42

Zitat

Original von ritter
wo ist deine internet an zeige :denk:


Möglicherweise ganz ausgeblendet.
(ICQ ist btw auch an ;) )
SRO.Alex hat ja schon die Lösung des Problems genannt.

can celebi

Anfänger

Beiträge: 4

Wohnort: Wien

Beruf: Schüler

  • Nachricht senden

5

Mittwoch, 11. April 2007, 14:24

silkroad tut updaten also silkraod erneueren alle botter die erwischt wurden bannen usw....... also silkraod tut erneueren 8)

6

Donnerstag, 12. April 2007, 19:02

geh unter www.silkroad.net tut euch anmelden und dann ladet den client nomal runter denn ihr hapt dann kanst du alles deinstallieren und dann neu installieren dann geht es wieder oder wenn euer client direckt ist dann ladet neffy runter oder andersrum
grüße king36

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »king36« (12. April 2007, 19:04)


7

Donnerstag, 12. April 2007, 19:06

vielleicht ist dein softmod zu alt

8

Montag, 16. April 2007, 14:35

also bei mir funzt das garnich, ich hab den host geöffnet bzw host1 und da stand das so wie hier auf der page beschrieben. weiß jemand vl nochwas anderes was man machen kann?

und king36 pls lern mal deutsch...

9

Montag, 16. April 2007, 19:54

Zitat

Original von Botter_vs_Me
vielleicht ist dein softmod zu alt

Du müsstest doch eig am besten wissen das der Softmod den GameGuard umgeht und somit dieses Fenster mit dem Startbutton gar nicht erscheint.

10

Montag, 16. April 2007, 20:14

Ich hab mal von einer Funktion gehört, die soll göttlich sein, da braucht man nur ein Begriff einzugeben und schon bekommt man gewünschtes Wissen.
Andere haben bestimmt auch schon von ihr gehört, im Volksmund nennt man sie SUCHFUNKTION. OMG BITTE EINMAL IM LEBEN BENUTZEN UND SOLCHE THREADS UNTERLASSEN. -.-

Close Pls (da eigentlich Problem behoben wurde)
Rauchen macht schlank? - Stimmt, vorallem deinen Geldbeutel.