Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 20. April 2007, 15:55

Beim Updaten fliege ich einfach raus??

Hallo mein problem ist das wenn ich das spiel starte beginnt er zu updaten und bei genau 21% schließt sich das programm einfach ahja ich hab das spiel neu heruntergeladen!!

bitte helft mir


thx godzi

2

Freitag, 20. April 2007, 16:24

Versuch ma alle sro Datein aus deine regi zu löschen hat bei nem Kumpel auch geholfen

Start -> ausführen -> "regedit" eingeben -> bearbeiten -> suchen -> Sro

Alle datein die er findet von Sro entfernen ....hoffe es klappt ^^

3

Freitag, 20. April 2007, 17:37

Nein sry hat nicht geklappt hab alles gelöscht geht immer noch nicht komme nur zu 21% bitte helft mit

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »godzi« (20. April 2007, 17:48)


punched

Schüler

Beiträge: 78

Beruf: angehender justizwachbeamter

  • Nachricht senden

4

Samstag, 21. April 2007, 06:54

ich hatte das selbe problem, wenn du einen router benutzt dann häng ihn mal ab und versuch es direkt übers modem bei mir hats geholfen.

5

Samstag, 21. April 2007, 12:15

Ja bei mir war das auch so :D

1. Deinstalliere Silkroad
2. geh auf Programm-->Silkroad lösch das wech !
3. Installier SRO "neu"
4. Dann klappts bestimmt !


Bei mir war das auch so und das hat geklappt !


Mfg aLph4Tier