Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 9. Juni 2007, 21:40

Silkroad-Problem Aufhänger nach normalem disconnect

Wenn ich Silkroad starte und mich im Hauptmenü in ein Spiel einklinken möchte und des voll ist, dann komme ich zurück auf meinem Desktop. Dort angekommen muss ich feststellen, dass nichts mehr geht, da sich mein Rechner aufgehängt hat. Dadurch muss ich meinen Computer Reseten und Neu Starten.

Woran könnte das liegen?

Mfg
M22

2

Samstag, 9. Juni 2007, 23:08

zu viele sachen gleichzeitig ausgeführt,zu lahmer computer usw...
es könnte aber auch sein dass er noch am laden sit gib ihm eine weile zeit und guck ob es dann wieder klappt :D.

Amadare wa chi no shizuku to natte hou wo tsutai ochiru
Kono yubi tomare watashi no yubi ni so no yubi goto tsuretteteageru
Higurashi ga naku akazu no morie...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hydralisk« (9. Juni 2007, 23:09)


Sevve

Schüler

Beiträge: 104

Wohnort: Deutschland

Beruf: Schüler

  • Nachricht senden

3

Sonntag, 10. Juni 2007, 00:16

Nenn mal deine System "stats"

Trava

...inaktiv...

Beiträge: 1 939

Wohnort: Pfalz

Beruf: Azubi

  • Nachricht senden

4

Sonntag, 10. Juni 2007, 00:54

Das machst du zum beispiel mit der Freeware Everest falls du diene Systemdaten nicht weist.

Btw Sevve deine Sig sprengt echt das Format, ich werd das ma Daddi melden...

Sevve

Schüler

Beiträge: 104

Wohnort: Deutschland

Beruf: Schüler

  • Nachricht senden

5

Sonntag, 10. Juni 2007, 01:08

Zitat

Original von Trava
Das machst du zum beispiel mit der Freeware Everest falls du diene Systemdaten nicht weist.

Btw Sevve deine Sig sprengt echt das Format, ich werd das ma Daddi melden...


schön für dich -.-"
ausserdem hat Opeldox mich schon drauf hingewiesen und ich hhabs schon längst geändert

6

Montag, 11. Juni 2007, 20:46

also, sry, dass es gedauert hat:

hier die Daten:

AMD Athlon(tm) 64X2 Dual
Core Processor 4200+
2.19 GHz, 1,00 GB RAM

ca. 185 GB freien Speicher!

ich denke, es dürfte KEIN Problem sein...
und trotzdem hängt sich der PC nach Beendung des games auf! :(

easy

Profi

Beiträge: 818

Wohnort: BW

Beruf: Feuerungsmaurer

  • Nachricht senden

7

Montag, 11. Juni 2007, 22:50

Tja noch den daten her sollte dein rechner rennen und nicht wegen sro in die knie gehn!
Kannst du da alt+umschalt drücken oder passiert da auch nichts?

Was hastn für ne graka?
Seamos realistas, exijamos la imposible:
Seien wir realistisch, versuchen wir das Unmögliche!

8

Mittwoch, 13. Juni 2007, 20:54

Die Grakas

Radeon X1600 und
Radeon X1600 Secondary

stehen beim Gerätemanager drinnen! (beide aktiv)

TaskManager kann aufgerufen werden (bringt natürlich nix)
Alt+Tab - ist eigentlich nicht wichtig, da ich aufm Desktop bin ^^
(nur dort nach Beenden von SRO nix mehr geht)

Mfg
M22

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »M22« (13. Juni 2007, 21:05)