Sie sind nicht angemeldet.

1

Donnerstag, 27. September 2007, 14:22

grafikkarten treiber!!!

hi leute ich habe ein problem und ich brauche einen grafikkarten treiber den von slkroad.net geht net
hier meine grafikkarte pentium(R) von intel bitte schenll sonst kommt mmer noch so ne ????? meldung
:;(:

Narf

Fortgeschrittener

Beiträge: 225

Beruf: Exmatrikulierter Student

  • Nachricht senden

2

Donnerstag, 27. September 2007, 14:38

Äh, Pentium von Intel ist deine CPU von dem Rechner, nicht die Grafikkarte. Normalerweise hat man eine Grafikkarte von ATI oder NVidia, bzw. das sind die standard Chiphersteller. Also schau mal in dem Gerätemanager nach, welche du hast und lad dir den aktuellen Treiber von der jeweiligen Herstellerhomepage runter.
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe.
(Rene Descartes 1596 - 1650)

nidderauer

Fortgeschrittener

Beiträge: 299

Wohnort: Hessen

Beruf: Programmierer

  • Nachricht senden

3

Donnerstag, 27. September 2007, 15:29

Oder auf dem Desktop irgendwo, wo eine freie Stelle ist, mit der rechten Maustaste klicken.

Dann Eigenschaften -> Einstellungen -> Erweitert -> Grafikkarte

Zur Not kannst du hier ja noch mal posten, wenn da was ganz merkwürdiges zu Tage kommt :^^:
Ein Bot ist ein Bot ist ein Bot! :evil:

4

Donnerstag, 27. September 2007, 16:21

Äh, Pentium von Intel ist deine CPU von dem Rechner, nicht die Grafikkarte. Normalerweise hat man eine Grafikkarte von ATI oder NVidia, bzw. das sind die standard Chiphersteller. Also schau mal in dem Gerätemanager nach, welche du hast und lad dir den aktuellen Treiber von der jeweiligen Herstellerhomepage runter.
junge junge ...
schon mal überlegt das er evllt eine grafikkarte onboard hat????
geh bei intel auf die seite und guck da mal bei treiber .... suche dann da nen treiber für dein mainboard usw.
Ich benutze immer erst www.google.de oder die SuFu bevor ich ein Sinnloses Thread eröffne , dass schon Jahre vorher durchgkaut wurde.
Sapphire HD2900XT Rockz !


5

Donnerstag, 27. September 2007, 18:53

!!!!!

ich habe auch schon alle treiber die es da gibt runtergeladen ich brauche für wndows xp wenn ich das instalieren will das kommt da ne fehlermedung : das nvidia setup konnte kein treiber finden der mit der aktuellen hardware kompatibel ist :?(: :?(: :?(: :;(: :;(: :;(:

Narf

Fortgeschrittener

Beiträge: 225

Beruf: Exmatrikulierter Student

  • Nachricht senden

6

Donnerstag, 27. September 2007, 19:14


Äh, Pentium von Intel ist deine CPU von dem Rechner, nicht die Grafikkarte. Normalerweise hat man eine Grafikkarte von ATI oder NVidia, bzw. das sind die standard Chiphersteller. Also schau mal in dem Gerätemanager nach, welche du hast und lad dir den aktuellen Treiber von der jeweiligen Herstellerhomepage runter.
junge junge ...
schon mal überlegt das er evllt eine grafikkarte onboard hat????
geh bei intel auf die seite und guck da mal bei treiber .... suche dann da nen treiber für dein mainboard usw.
Junge hat mich schon lange keiner mehr genannt ;) . Schon mal Überlegt, das es es auch keinen Onboardgrafikchip gibt mit Namen "Pentium". Es gibt Intel Grafikchips, die allerdings eine andere Bezeichnung haben, da sie Bestandteil des Chipsatzes sind (ist mir zur Zeit nur von Notebooks bekannt). Da ich davon ausgehe, dass seine Angaben nicht richtig sind, da ihm die Erfahrung bei Hardwarekomponenten fehlt, gehe ich davon aus, dass er eine Standardkarte von NVidia oder ATI hat. Die Wahrscheinlichkeit dafür ist auf jeden Fall recht hoch.

@badboy: Es bringt auf jeden Fall nichts jetzt jeden Treiber runter zu laden und per Try & Error zu testen. Versuch im Gerätemanager den Typ herauszufinden, oder über die Einstellungen deines Desktops, wie hier schon beschrieben wurde. Irgendwas wird dann da von GeForce <xyz> oder Radeon <xyz> stehen (meine Annahme)
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe.
(Rene Descartes 1596 - 1650)

7

Donnerstag, 27. September 2007, 20:15

???

noch ne dumme frage wie kann ch den gerätemanager öffnen?
das was nidderauer gesagt hat da steht nix :;(:

Narf

Fortgeschrittener

Beiträge: 225

Beruf: Exmatrikulierter Student

  • Nachricht senden

8

Donnerstag, 27. September 2007, 20:24

Ok, also der Reihe nach:

Start -> Einstellungen -> Systemsteuerung, jetzt sollte eine Fenster auftauchen, wo es ein Icon mit Bereichnung "System" gibt. Das ausführen und es kommt wieder ein neues Fenster "Systemeigenschaften"
Hier auf den Tabreiter "Hardware" -> Button "Geräte-Manager" und schon erscheint dieser dann auch.
Dort wird unter Anderem ein Eintrag "Grafikkarte" sein. Das aufklappen und mal schauen, was da steht. Normalerweise sollte dort der Grafikkartentyp angegeben sein.
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe.
(Rene Descartes 1596 - 1650)

9

Donnerstag, 27. September 2007, 20:26

da steht nix von grafikkarte

smegin

Profi

Beiträge: 1 235

Wohnort: Großherzogtum Baden // Landeshauptstadt Karlsruhe

  • Nachricht senden

10

Donnerstag, 27. September 2007, 20:57

Dann hast du möglicherweise das XP-Design aktiviert ;)
Schau mal auf der linken Seite, dort müsste irgendwo "Zum klassischen Design wechseln" stehn
Das Badnerlied
"Das schönste Land in Deutschlands Gau’n,
das ist mein Badnerland.
Es ist so herrlich anzuschaun
und ruht in Gottes Hand"

Badenia Libera - 50 Jahre sind genug :!:



:herz: Vielen Dank an MouZkill für das Erstellen der Signatur :herz:

11

Freitag, 28. September 2007, 14:15

geht net aber ich weiß was ich brauch aber ich finde den net ich habe nvidia

nidderauer

Fortgeschrittener

Beiträge: 299

Wohnort: Hessen

Beruf: Programmierer

  • Nachricht senden

12

Freitag, 28. September 2007, 17:32

Wenn du ne nvidia hättest, würde das nvidia Setupprogramm "normalerweise" nicht sagen, er hätte keine passende Hardware gefunden.

Normalerweise in Anführungsstrichen, weil ich das mit ganz aktuellen Treibern und einer alten Ti4200 auch schon erlebt habe.
Aber jetzt auf Verdacht einen älteren... also, wie Narf schon schrieb, das bringt nix.

Also, es hilft nichts, wenn du die richtigen Treiber finden willst, musst du wissen, was du für 'ne Karte hast.

Wenn das über Systemsteuerung nicht geht ("da steht nix...") und über den Desktop auch nicht ("da steht nix"), dann schreib doch mal bitte hier rein, bis wo du noch die Buttons oder Registerkarten gesehen hast, die ich beschrieben habe und wo nicht mehr. Je genuer du dein Problem beschreibst, desto besser kann man auch helfen.

Oder hol dir jemanden, der sich mit so was auskennt her. Der braucht wahrscheinlich 1 Minute, um es rauszufinden und kann dir auch gleich vor Ort helfen, die richtigen Treiber zu finden.
Ein Bot ist ein Bot ist ein Bot! :evil:

13

Freitag, 28. September 2007, 20:35

Geh doch mal auf www.treiber.de da hol ich mir immer meine Treiber!

Die haben ne Menge


Ich hab keinen Bock mehr auf Bugroad!!!!! :wallbash:

Ich geb euch nen Tipp! Spielt WoW!!!
Keine Buggs und suuuper GM-Supprt!!!

14

Samstag, 29. September 2007, 11:32

Wer sein problem so darstellt, dem werde ich nicht helfen. Und ich rufe hiermit auch alle anderen auf solche threads zu boykottieren.


BOTTER haben keine Existenzberechtigung!