Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 20. Dezember 2007, 14:06

SRO Start Fehler

Ich hab mir den neuen CLient schon runtergeldaen! ich kam gestern auch rein auch wenns gelagg hat :D aber jetz wenn ichauf start klick lädt des ja dann plötzlich steht da von neterror disconnected from the server! ich konte noch nicht pw un so eingeben also des laden ganz am anfang!

2

Donnerstag, 20. Dezember 2007, 14:40

einfach immer wieder starten.. legt sich mit der zeit

GER_SkyKing

Fortgeschrittener

Beiträge: 201

Wohnort: Deutschland

Beruf: Trader / Hunter

  • Nachricht senden

3

Freitag, 21. Dezember 2007, 12:51

stimmt so nacher 1-2 stunden erst .so wars ist bei mir

4

Sonntag, 23. Dezember 2007, 11:08

Silkroad Online Launcher funktioniert nicht mehr!

Hey,

habe das Problem, dass ich seit sicherlich einem Monat nicht mehr in das Spiel rein komme! Habs mir vor 2-3 Wochen auch nochmal neu runtergeladen.

( Am besten sage ich erstmal dazu, ich habe WINDOWS VISTA. Ob es daran liegt weiß ich nicht!)

Auf jeden Fall, ich gehe ins Menü, und drücke ganz normal auf die Anwendung Silkroad.exe ( Wie man es ja nunmal macht). Hat auch vorher alles Prima geklappt! Nur Entweder kommt dann direkt die Meldung: "SILKROAD ONLINE LAUNCHER FUNKTIONIERT NICHT MEHR" oder es kommt ganz kurz das Fenster, in dem man dann später unten rechts auf START drücken muss, verschwindet wieder und die Meldung taucht auf! Ich will endlich wieder Silkroad spielen, und hoffe, dass ihr mein Problem beantworten könnt. Bin doch jetzt endlich lvl 20! :wallbash:

Ein frohes Weihnachtsfest und einen guten Rutsch wünscht der Flip!

Beiträge: 77

Wohnort: Ebersbach/Sa.

Beruf: Schüler

  • Nachricht senden

5

Sonntag, 23. Dezember 2007, 12:12

Mh Windows Vista macht ja generell Probleme in Hülle und Fülle.
Aber hast du dir auch den Legend II Client geladen? Vielleicht liegts daran...

6

Sonntag, 23. Dezember 2007, 12:44

?

Bitte was habe ich geladen? :huh:

Beiträge: 77

Wohnort: Ebersbach/Sa.

Beruf: Schüler

  • Nachricht senden

7

Sonntag, 23. Dezember 2007, 13:50

Du musst dir von silkroadonline.net den NEUEN Clienten laden...
Es gab doch kürzlich das Legend II Update...
Version 1.39 is das

Winterman

Anfänger

Beiträge: 34

Wohnort: Baden-Würtemberg

Beruf: Papiertechnologe

  • Nachricht senden

8

Dienstag, 25. Dezember 2007, 16:06

hi,

1. ich kann sro nicht starten. es kommt immer die meldung, "the sever is undergoing inspection or updates. connect to http://www.silkroadonline.net for more information."
2. vor einigen tage ging das game einen tag lang. das war am 23.12.07.
3. die installationsdatei funktioniert nicht mehr, ich kann das game nicht neuintallieren. die fehlermeldung der intalldatei: "this is a new client file that can be used after the legend2 update." nach dem drücken des ok button passiert nichts.
was übrigents am anfang nach dem downloaden immer kam. und es irgentwie erst nach paar tagen, nachdem ich sro von nem kumpel über netzwerk gezogen habe und wieder gelöscht habe (weils net ging) ging. (gibt der satz sin?) wenn nicht: ich konnte sro erst nach 3 oder 4 tagen installen dafor gingen die 3 dinger die ich geloadet habe net. ka warum....

naja, das ende vom lied ist, sro ging ein tag lang und jetzt kann cih es nimmer straten.
kann mir da jemand weiterhelfen?
ich verzweifel noch :freu: HILFEE!!!
[CENTER][/CENTER]

Winterman

Anfänger

Beiträge: 34

Wohnort: Baden-Würtemberg

Beruf: Papiertechnologe

  • Nachricht senden

9

Donnerstag, 27. Dezember 2007, 00:03

hat sich erledigt ...
[CENTER][/CENTER]

10

Samstag, 5. Januar 2008, 11:02

Hääää?!

Hey, ich bin es nochmal,

ich war jetzt auf www.silkroad.net aber ich kann nirgendswo den Link für den Download von diesem Legend II dinge da finden...gibt mir mal bitte jmd. den Link?

~ Flip

11

Samstag, 5. Januar 2008, 11:26

die hp heißst silkroadonline.net wenn du mit deinem dort erstellten acc einlogst kannst du das game runterladen

12

Samstag, 5. Januar 2008, 11:52

Ja ich meinte doch www.silkroadonline.net , kann mir vllt trotzdem i-jmd. mal den Link zukommen lassen?

13

Samstag, 5. Januar 2008, 11:54

Ich habe ja schon diesen: "Full Client (Usable after Legend 2 Update)" aber ich weiß nicht wie ich das LEGEND 2 Update machen kann!

14

Sonntag, 6. Januar 2008, 14:52

GESCHAFFT!

Sodelle, ich habe es endlich geschafft und heute morgen sogar gezockt! Und als antwort für die die vllt später auch mal Probleme haben:
Es liegt an dieser Tollen Datenschutzverhinderung von Vista, da das Betriebssystem angst hat, das möglicherweise Viren rüber kommen. Geht einfach auf

"Systemsteuerung/System/Erweiterte Systemeinstellungen/Leistung (Einstellung)/Datenausführungsverhinderung"

...und fügt da den Silkroad Clienten und die Silkroad Anwendung ein! :idiot:

ThE_Pa!N

Verklag mich doch!

Beiträge: 933

Wohnort: D:\Norden\Hamburg

Beruf: Programmierer

  • Nachricht senden

15

Sonntag, 6. Januar 2008, 18:04

Flip da du neu bist möchte ich dich darauf hinweisen das "Doppelposts", damit sind mehrere Posts hintereinander, ohne das dazwischen ein anderer etwas gepost hat, in diesem Forum weniger gern gesehen werden außer in der Spamarea. Obwohl du es bestimmt gut meinst könnte das auch als Spam gewertet werden und dann könnte man von Moderatoren, daß sind Personen mit göttlichen Fähigkeiten, bestraft werden.


www.ThE-PaiN.net

16

Dienstag, 8. Januar 2008, 21:53

Flip da du neu bist möchte ich dich darauf hinweisen das "Doppelposts", damit sind mehrere Posts hintereinander, ohne das dazwischen ein anderer etwas gepost hat, in diesem Forum weniger gern gesehen werden außer in der Spamarea. Obwohl du es bestimmt gut meinst könnte das auch als Spam gewertet werden und dann könnte man von Moderatoren, daß sind Personen mit göttlichen Fähigkeiten, bestraft werden.
OK, dann möchte ich mich hiermit entschuldigen! Wusste ich nicht! Sorry -aufgeb-

niTro_x

Anfänger

Beiträge: 19

Wohnort: Frankfurt

Beruf: Schüler

  • Nachricht senden

17

Sonntag, 13. Januar 2008, 15:32

So. Des öfteren gibt es hier ja Threads, die immer die gleichen Probleme beschreiben. Deshalb gibt es jetzt noch einen Troubleshooting Thread. Ich hoffe er hilft euch.

Vorab: Bitte aktualisiert eure Treiber, sowie DirectX.

Treiber aktualisieren


Welche Grafikkarte hab ich?

Zu allererst ist es ratsam die Grafikkartentreiber upzudaten. Wenn ihr nicht wisst, welche Grafikkarte in euren System verbaut ist, macht ihr folgendes:
Klickt mit der rechten Maustaste auf eine freie Stelle auf den Desktop. Im aufklappenden Menü klickt ihr auf Eigenschaften. Daraufhin öffnet sich ein Fenster, bei dem ihr oben auf den Register Einstellungen klickt. Dort könnt ihr sehen, welche Karte in euren Computer steckt:




Treiber

Wenn ihr wisst welche "Graka" ihr habt, könnt ihr einfach den Treiber dafür herunterladen und installieren. Treiber von nVidia findet ihr hier: http://www.nvidia.de/page/drivers.html . Dort müsst ihr euch unten nur durch die Listen durchklicken. Treiber für ATi's Grafikkarten findet ihr auf dieser Website: http://ati.amd.com/support/driver.html .

DirectX

DirectX ist ebenfalls sehr wichtig für euch. Alle Games greifen auf DirectX zurück. DirectX leitet alle Befehle zu der Hardware weiter, sodass Spiele nicht selbst auf die Hardwareschnittstellen angewiesen sind. Das spart Programmieraufwand und umgeht Komplikationen. Aber auch DirectX muss auf den neuesten Stand bleiben. Die aktuelle DirectX-Version ist Direct 9.0c für Windows XP, sowie Vista. Bald wird es noch DirectX 10 geben, das allerdings nur für Windows Vista ausgeliefert wird.
Authorcomment: Ich habe noch keinen DirectX 10- Download gefunden. Wenn ihr einen Link parat habt, schickt mir bitte eine PN.

DirectX 9.0c: http://www.chip.de/downloads/c1_downloads_13002926.html
DirectX 10.0: noch nicht verfügbar

Fehlermeldungen in Silkroad


??? - Fehler





Lösung:

Lösung 1:

Dieser Fehler tritt meist auf, da deine Treiber nicht aktuell sind. Wenn du deine Grafiktreiber aktualisiert hast und das neueste DirectX drauf hast, sollte Silkroad laufen.
falls du eine integrierte Grafikkarte auf deinen Mainboard hast, wie z.B. bei Dell, oder Intel, schaue auf deren Website nach, ob es eine neue Treiberversion gibt. Beachte aber, dass die meisten integrierten Grafikkarten kein Direct 3D unterstützen und somit Silkroad nicht laufen kann, da es Direct 3D benötigt!

Lösung 2:

Weiterhin kann der Fehler auftreten, wenn du das ostasiatische Sprachpaket nicht installiert hast. Gehe dazu folgendermaßen vor (du benötigst die Windows CD):

Klicke dich zur Systemsteuerung (Start > Systemsteuerung). Danach folgt ein Klick auf Regions- und Spracheinstellungen, sowie auf die 2. Registerkarte "Sprachen". Danach setzt du ein Häkchen bei "Dateien für ostasiatische Sprachen installieren" und klickst auf OK.

Lösung 3:

Du kannst das NetFramework 3.0 von Microsoft installieren. Das bekommst du hier: http://www.chip.de/downloads/c1_downloads_20894571.html

Der C9-Error







Lösung:

Die einzige Lösung, die bisher bekannt ist, ist nur, dass Silkroad keine Verbindung mit dem Internet herstellen kann. Überprüfe, ob deine Firewall die Verbindung blockiert. Falls du das Service Pack 2 für Windows XP installiert hast, schalte sie zeitweise ab. Das geht folgendermaßen:







Disconnected from Server (inGame)







Lösung:

Das ist wohl der am meisten auftretende Fehler. Doch keine Angst. An deinen Computer ist nichts kaputt. Du musst auch keine Treiber aktualisieren oder ähnliches. Diese Meldung kommt lediglich immer, wenn zuviele Spieler auf den Servern sind. Versuche es einfach nochmal. Sobald ein Slot frei ist, kommst du auch schon auf den Server.


The Server is going under inspections





Lösung:

Diese Meldung tritt auf, wenn die Server wegen Inspektionen geschlossen sind. Inspektionen sind normalerweiße immer am Dienstag, dennoch kann es sein dass eine sogenannte "Emergency Inspection" auftritt. Infos zu den Inspektionen findest du immer auf der offiziellen Seite von Silkroad. Du brauchst dir keine Sorgen machen, dass an deinen PC etwas nicht in Ordnung ist. Sobald die Inspektionen vorbei sind, sind die Server wieder verfügbar und die Server sind Easy