Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 14. Januar 2008, 14:02

Silkroad vs Steam

Ich hab den schweren verdacht das wenn ich Steam anwendungen benutzt habe (zb CS:S, DoD:S) mein SRO nicht mehr geht.
Das äußert sich dadurch das der Start button fehlt.

Aber andersrum gehts genau so, wenn ich zuerst SRO gespielt habe und dann versuche Steam zu starten braucht dies ungewöhnlich lange und es erscheint nicht die Steam-Nutzeroberfläche auf dem Bildschirm.

Das einzige was hilft ist ein neustart. Hat jemand vielleicht ne idee wie man das auch ohne neustart lösen könnte?

// Nein ich habe keine Viren und oder Spyware auf meinem rechner.
// 2.2GhZ Athlon XP, 1024MB RAM, ATI X800XT


BOTTER haben keine Existenzberechtigung!

2

Montag, 14. Januar 2008, 14:12

das mit dem startbutton ist normal, der fehtl bei mir auch ständig.

Narf

Fortgeschrittener

Beiträge: 225

Beruf: Exmatrikulierter Student

  • Nachricht senden

3

Montag, 14. Januar 2008, 14:21

Beenden sich die Prozesse evtl. nicht sauber? Der Task Manager zeigt dir unter Umständen nicht alle an. Versuch mal mit dem Process Explorer nach evtl. vorhandenen Überbleibseln zu suchen.
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe.
(Rene Descartes 1596 - 1650)

urgestein

Ich seh dich !

Beiträge: 1 329

Wohnort: NRW-bei Münster

Beruf: Büro :)

  • Nachricht senden

4

Montag, 14. Januar 2008, 15:06

Warte nachdem du SRO geschlossen hast mal 5 Minuten mit dem starten von STEAM.
SRO treibt die Prozesse aus mir unerfindlichen Gründen bis zu erbrechen in die Höhe.

Das hab ich auch und mein PC ist Wesentlich schneller als deiner.

5

Freitag, 18. Januar 2008, 18:46

aber irgendeine mysteriöse beziehung besteht schon zwischen steam und sro.
ich zum beispiel habe immer im sro screenshot ordner irgendwelche steam log dateien oder sowas und hab aber keinen plan wie diese dort hingelangen .
zumal ich seit einigen wochen steam garnichtmehr installiert hab verwundert mich das doch sehr.


hoffentlich ist da keine verschwörung im gange hofft Phoo_ling_ju

edit :das teil ist schon wieder da obwohl ich es letztens erst gelöscht hab ...es heißt SteamUI_362.pkg... was kann das sein ?? ist knapp 10Mb groß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Phoo_ling_ju« (18. Januar 2008, 18:52)


DarkSaLia

- Mitternacht -

Beiträge: 2 271

Wohnort: Kölle!

Beruf: ClubLeiter des *Ich verstehe HueHangs Avatar nicht* Clubs

  • Nachricht senden

6

Freitag, 18. Januar 2008, 20:03

nachdem du steam geschloßen hast mach ma im task mananger unter prozesse nochmal steam zu, manchmal is steam offen obwohl es nich mehr angezeigt wird^^
Du hast ein Ziel, wenn du einen Traum hast.