Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 21. März 2008, 12:44

Andauernd disconnect bei Silkroad

Moin,
ja wies Thema schon sagt ich kriege andauern Disconnects alle 5 minuten ... benutze WIndows Vista über WLan ( sonst hats immer geklappt ohne probleme!)
Hoffentlich kann jmd helfen ... :huh:

GuneyCafe24

Türkish StylezZz..!!

Beiträge: 494

Wohnort: Kassel

Beruf: Schüler

  • Nachricht senden

2

Freitag, 21. März 2008, 12:50

Naja das gleich problem hatte ich auch mla mit nem Lan es funkt sehr gut habe 3-4 monate gut durch gezockt aber dan habe ich auch andauernt dc bekommen got sei danke hatte ich da premium.
Aber hat sowieso nicht genütz habe immer DC bekommen und dan habe ich auf nen Kabel gewächselt dan gings wieder super also
besorg dir nen kabel is am besten.


mfg
GuneyCafe24

smegin

Profi

Beiträge: 1 235

Wohnort: Großherzogtum Baden // Landeshauptstadt Karlsruhe

  • Nachricht senden

3

Freitag, 21. März 2008, 13:01

Wie hoch ist deine Signalstärke?
Sie sollte "gut" bis "sehr gut" sein, um problemlos spielen zu können ;)
Dazu solltest du entweder deinen WLan-Stick umlegen oder einen anderen Kanal in deinem Router auswählen -^^-
Das Badnerlied
"Das schönste Land in Deutschlands Gau’n,
das ist mein Badnerland.
Es ist so herrlich anzuschaun
und ruht in Gottes Hand"

Badenia Libera - 50 Jahre sind genug :!:



:herz: Vielen Dank an MouZkill für das Erstellen der Signatur :herz:

4

Freitag, 21. März 2008, 13:25

RE: Andauernd disconnect bei Silkroad

Moin,
ja wies Thema schon sagt ich kriege andauern Disconnects alle 5 minuten ... benutze WIndows Vista über WLan ( sonst hats immer geklappt ohne probleme!)
Hoffentlich kann jmd helfen ... :huh:



Wlan kannse echt tonne hauen -.-*
Probier ma mit LAN - und guck ma ob du da auch DC kriegst !

5

Freitag, 21. März 2008, 14:43

Dass Internet bleibt nur bei Silkroad kommt immer wieder ein Disconnect ....

Beiträge: 218

Wohnort: Deutschland

Beruf: Informationselektroniker

  • Nachricht senden

6

Freitag, 21. März 2008, 15:54

Kenne das Problem!

Ich hatte zwar kein Wlan aber hab trozdem immer alle 5 Minuten nen DC bekommen. Es lag daran das die Internetverbindung für weniger als ne Sekunde unterbrochen war. Eine Meldung von Windows bekam ich nicht, habe es daran erkannt das eine Led vom Router für die Zeit ausging.

Versuch mal den Kanal deines Routers zu ändern(hat bei mir nicht geholfen) oder, was bei mir geholfen hat, änder mal dein Duplex von Auto auf Half Duplex
Sich schriftlich nicht misszuverstehen, ist unmöglich.

7

Freitag, 21. März 2008, 16:15

Kenne das Problem!

Ich hatte zwar kein Wlan aber hab trozdem immer alle 5 Minuten nen DC bekommen. Es lag daran das die Internetverbindung für weniger als ne Sekunde unterbrochen war. Eine Meldung von Windows bekam ich nicht, habe es daran erkannt das eine Led vom Router für die Zeit ausging.

Versuch mal den Kanal deines Routers zu ändern(hat bei mir nicht geholfen) oder, was bei mir geholfen hat, änder mal dein Duplex von Auto auf Half Duplex

Was meinst mit Duplex Auto Halfduplex?

-Mr.Tee-

Fortgeschrittener

Beiträge: 210

Wohnort: NDS

Beruf: Schüler

  • Nachricht senden

8

Freitag, 21. März 2008, 16:31

Ich habe das Problem auch !
New Cha ₪ Oasis ₪ TbF_German ₪ lv 50+ ₪ Pure INT ₪Wizard /Bard ₪ Aktiv₪ SoS 0x



9

Freitag, 21. März 2008, 16:43

kenne ich n kumpel hatte das mal ... haben vieles ausproobiert.

am bessten kabel benutzen ^^ W-lan stinkt xD .. oder kann es auch sein dass sro bei dir zu viel der leistung frisst ^^ also wenn deiner relativ "gut" ist mal sauber machen -floet-

ich würde dabei sterben xD .. naja eventuel hillft Neu instal. :-D

10

Freitag, 21. März 2008, 17:29

<< seit gester neuene pc .. aber is shcon seit 3 tagen dass prob. -.-

11

Samstag, 22. März 2008, 16:29

Den vorschlag mit dem kabel probiert ?

einfach W-lan trennen und mit kabel verbinden -^^- ...

12

Samstag, 22. März 2008, 17:40

das is doch das problem das fast jeder hat entweder dc oder ???-fehler... oder liege ich falsch?...^^


MFG
Unique Kills:
2x Tiger Girl -floet-
1x Cerberus :=D:
1x Captain Ivy :winke:
12x Uruchi :-D
13x Isyutaru :b256:
1x Lord Yarkan :huepf:

DarkSaLia

- Mitternacht -

Beiträge: 2 271

Wohnort: Kölle!

Beruf: ClubLeiter des *Ich verstehe HueHangs Avatar nicht* Clubs

  • Nachricht senden

13

Samstag, 22. März 2008, 18:07

jap, das Problem haben zurzeit viele, 3 leute aus meiner gilde, viele globaln das auch, und es gibt noch mehr.
Lieht glaub ich grade iwie an JM.
Du hast ein Ziel, wenn du einen Traum hast.

14

Samstag, 22. März 2008, 21:35

Problem is gelöst .. Emule war dass Programm dass gestört hat und imemr wieder Verbindungsfehler verursacht hat x)

irztx

Anfänger

Beiträge: 14

Wohnort: Niedersachsen

Beruf: Angehender Student

  • Nachricht senden

15

Sonntag, 23. März 2008, 00:19

das nervt langsam

also ich komme zwar sehr schnel rein aber kaum habe ich ein schritt gemacht hackt er und schmeist mich raus und ich habe auch kein wlan! was kann man machen ich habe langsam kein bock mehr darauf :05b: :wallbash:

16

Sonntag, 23. März 2008, 10:40

RE: das nervt langsam

also ich komme zwar sehr schnel rein aber kaum habe ich ein schritt gemacht hackt er und schmeist mich raus und ich habe auch kein wlan! was kann man machen ich habe langsam kein bock mehr darauf :05b: :wallbash:


Was man machen kann is abwarten und Tee trinken mehr nit wird wohl erst dienstag gefixt :wallbash:
Unique Kills:
2x Tiger Girl -floet-
1x Cerberus :=D:
1x Captain Ivy :winke:
12x Uruchi :-D
13x Isyutaru :b256:
1x Lord Yarkan :huepf:

17

Sonntag, 23. März 2008, 19:29

Ich hatte vergessen zu erwähnen auf andere programme zu achten .. aber da toosey es schon erwähnt hat solltest du mal versuchen alles überflüssige aus zu machen zB mit fertig rechnern möglichst alle progs aus machen die du nic nutzt und abwarten und tee trinken würde ich nich :D da man sich ja sooooo GUT auf JM verlassen kann ;( ...