Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. April 2009, 16:20

[Vista] Benutzerkonten auf Anmeldebildschrim verschwunden; bzw. nicht auswählbar

Moin Moin.
Ich denke ich muss erstmal ein wenig ausholen:
Auf meinem Rechner mit Vista, hatte ich bisher die Passworteingabe beim Einschalten des PC's ausgeschaltet, so das ich bisher immer direkt zum Desktop kam.
Jetzt wollte ich das mal ändern, gesagt getan, ein Neustart und jetzt stehe ich vor dem Problem:
Statt einen Benutzernamen vorgegeben zu bekommen, welchen ich dann auswählen kann und einfach nur noch mein Passwort eintippen muss, stehe ich vor drei leeren Kästchen:
1. Quadratischer Kasten in dem normalerweise das Benutzerbild angezeigt wird, welches man zur Auswahl des Benutzerkontos anklicken muss (wenn ich es richtig in Erinnerung habe).
2. Benutzername (welcher nach Klick auf 1 ja eigentlich automatisch eingefügt werden müsste)
3. Das Passwortfeld

Die Problematik besteht darin, dass ich mein Passwort zwar weiß, jedoch nicht meinen Benutzernamen, bzw. der Anmeldebildschrim "defekt" ist (je nachdem wie wahr meine Erinnerungen noch sind).
In der Annahme das etwas mit dem Anmeldebildschirm nicht stimmen könnte, hat mich folgender Link auch nochmal bestätigt: http://forum.chip.de/homepage-questi...ml#post5972624.
Eine weiter "Dummheit" meinerseits besteht wohl darin, dass ich den von mir gegeben Computernamen nicht mehr genau weiß, weil ich schlicht davon ausging, mir nur das Passwort merken zu müssen (wobei der Name eigentlich im Muster "MaxMustermannPc" gestaltet sein müsste, aber da haben mir auch mehrere Versuche keinen Erfolg beschert.
Kennwortdiskette existiert natürlich auch nicht (falls sie in diesem Fall überhaupt hilfreich wäre).

Weiß da jetzt vllt. jemand von euch Rat? Wäre unschön, wenn ich das System neu aufsetzen müsste .

Mfg

P.S.: Falls von Nöten, habe die Home Premium Version von Vista.

Edit:
Dank der (eigentlich eher negativen) Tatsache, dass meine Vista Version nur eine OEM ist, konnte ich über die Partition mit einer Backup Software von Hp auch auf die Windows Systemwiederherstellung zugreifen, wodurch ich die unsägliche Passwort Einstellung rückgängig machen konnte :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FreZZy« (22. April 2009, 17:54)