Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

racket

Live is Life!

Beiträge: 799

Wohnort: München

Beruf: Schüler

  • Nachricht senden

21

Montag, 14. September 2009, 13:06

aber wenn da nur steht so sollst z.b. du hast dich um 14.15 eingeloggt und sollst bis 14.25 warten heißt dass nur dass du deinen namen oder das passwort falsch eingegeben hast

22

Montag, 14. September 2009, 13:28

lol wie kan ich gebant sein ohne je 1 ma gespielt zu haben...... ?( ?(

ich weis das mein password oder ID richtig is

racket

Live is Life!

Beiträge: 799

Wohnort: München

Beruf: Schüler

  • Nachricht senden

23

Montag, 14. September 2009, 16:16

du hast dich aber schon bei joymax.com angemeldet oder?

24

Montag, 14. September 2009, 19:36

habe mich eig schon lange angemeldet.......kann mich auch auf der i-net seite anmelden

25

Montag, 14. September 2009, 19:55

Zu meinem Problem habt ihr keine Idee?
Wär echt klasse

racket

Live is Life!

Beiträge: 799

Wohnort: München

Beruf: Schüler

  • Nachricht senden

26

Montag, 14. September 2009, 19:59

@mellow: so wie das ausschaut,is das derselbe fehler wie von saikris...mach dasselbe wie er,lad dir den clienten nomma neu runter und probiers erneut,weil auch bei dir müsste sro locker laufen

27

Dienstag, 15. September 2009, 08:06

@racket macht das wirklich n unterschied, ob ich diesselbe downloaddatei zum neu installieren nehme, oder diesselbe nochmal?
Ich mein n Versuch isses wert....

racket

Live is Life!

Beiträge: 799

Wohnort: München

Beruf: Schüler

  • Nachricht senden

28

Mittwoch, 16. September 2009, 14:10

@racket macht das wirklich n unterschied, ob ich diesselbe downloaddatei zum neu installieren nehme, oder diesselbe nochmal?
Ich mein n Versuch isses wert....
wenn du den clienten runterlädst,solltest du natürlich ned von der gleichen seite downloaden...nimm ne andere und lad ihn da runter ;)

29

Mittwoch, 16. September 2009, 18:38

Hmm. Hatte via torrent runtergeladen

SweetDreamz

unregistriert

30

Mittwoch, 16. September 2009, 20:04

lads dir mal per highspeed link aus m forum, die klappen 100% ^^

externe programme fürs erste ausmachen und evtl mal bei deiner firewall nachschauen.

updaten lassen (haben gerade v 1.213) und dann auf start klicken. müsste funzen

31

Mittwoch, 16. September 2009, 22:02

ok Sweet. wird gemacht

32

Montag, 25. April 2011, 11:11

Hallo ^^

ich bin hier seit heute angemeldet und habemir gehofft ihr könnt mir helfen ...

ich hab für euch malnen screenshot hochgeladen

ich habe bereits i den ganzen Foren hier gelesen das man die grafikkarte updaten muss etc.

ich hoff ihr könnt mir helfen