Sie sind nicht angemeldet.

atrox

It's an omen

  • »atrox« ist der Autor dieses Themas

Beiträge: 96

Wohnort: BW

Beruf: Abiturient

  • Nachricht senden

1

Mittwoch, 23. September 2009, 00:25

ECSRO Probleme, sobald ich Server wähle ??? Fehler (mit Screenshot).

Hallo,
Immer wenn ich ECSRO öffne und einen Server wähle (egal welchen) bekomme ich einen Fehler (??????,??????).
Hab vorher den PC formatiert gehabt und wollte heute das erste mal wieder ECSRO connecten.
Woran kann das liegen?
The Prodigy

devcon

Cisco-Zottel

Beiträge: 2 886

Beruf: Fachabitur, Netzwerktechniker

  • Nachricht senden

2

Mittwoch, 23. September 2009, 12:58

Kompatibilitätsmodus auf Win2k/XP stellen und den Loader als Admin ausführen. Kann sein dass das der DirectX-Fehler ist.

chainest

If light cannot escape me, what hope have you?

Beiträge: 6 608

Wohnort: Black Hole

Beruf: Alles

  • Nachricht senden

3

Mittwoch, 23. September 2009, 15:10

eventuell pk2 aktuallität checken.


atrox

It's an omen

  • »atrox« ist der Autor dieses Themas

Beiträge: 96

Wohnort: BW

Beruf: Abiturient

  • Nachricht senden

4

Mittwoch, 23. September 2009, 20:11

hab XP,
directX ist auch aktuell, genau so wie die pk2 dateien usw. alles frisch runtergeladen.
es geht net -_-
The Prodigy

atrox

It's an omen

  • »atrox« ist der Autor dieses Themas

Beiträge: 96

Wohnort: BW

Beruf: Abiturient

  • Nachricht senden

5

Mittwoch, 23. September 2009, 20:28

geht jetzt, hab die falsche media.pk2 entpackt^^
The Prodigy