Sie sind nicht angemeldet.

1

Donnerstag, 1. Juli 2010, 20:42

Instalations Problem : Absturz [Gelöst]

Als erstes muss ich sagen ich habe die SuFu benutzt allerdings bin ich ncith fündig geworden !

Mein Problem ist folgendes :


Ich habe SRO gedownloadet , das erste von der offiziellen homepage , jetzt hab ich also den installer...
Komisch ist allerdings immer wenn ich ihn starte verfällt der Computer in trance , d.h. er lässt sich ncihtmehr steuern und alle offenen fenster werden weißlich (windows vista) .
Nach ca 2 minuten lässt sich dann auch die Maus nicht steuern -.-
Und dieses Bild bekomm ich dan die ganze zeit zu sehen da hilft nix ( kein alt+f4 taskmanager ...)
Der Pc reagiert einfach nciht mehr , habe den Pc 30 minuten lang laufen lassen , nein es wird nciht besser. ..

Auch als administartor ausführen macht es nicht besser , ich wüsste gern woran das liegen kann und wie ich das problem gelöst kriege ...

Habe windows Vista,
10ghz
Direct 10
und eine Nvidia GFroce 9600


Hoffe mir kann hier geholfen werden , villt sogar möglichst shcnell ;D


Edit :

Hier die Lösung ,

ich habe den installer auf eine externe gepackt und auf einem anderen pc installiert , dieses installierte zeugs hab ich dann am ende einfach auf meinen rechner kopiert und dann das spiel normal gestartet , jetzt patch ich und dann kann der spielspaß beginnen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Noxii« (2. Juli 2010, 13:21)


悪魔で

No mercy for the weak - No tears for the dead ... 卍解!

Beiträge: 2 510

Wohnort: Nachrodt-Wiblingwerde

Beruf: Azubi -> Fachkraft für Lagerlogistik

  • Nachricht senden

2

Donnerstag, 1. Juli 2010, 20:46

10ghz ??

Vista mit welchem ServicePack?
Was für Antiviren Software?

Aktuelle Treiber drauf?
Alle IE Patches drauf? (Windows Update mal bemühen ;) )
MfG 悪魔で [Jap: Devil]


Q: What's tiny and yellow and very, very, dangerous?
A: A canary with the super-user password.

3 Spiele für 1099,90€? Gamestop machts möglich!

Follow me on G+

3

Donnerstag, 1. Juli 2010, 20:50

10ghz ??

Vista mit welchem ServicePack?
Was für Antiviren Software?

Aktuelle Treiber drauf?
Alle IE Patches drauf? (Windows Update mal bemühen ;) )
Also ich verusch dir mal zu Antowrten bin aber kein Pc pro ^^
habe 4gb arbeitspeicher und
Quadcore 4 x 2,5

Service Pack = ??
Antivirenprogramm = Avira Antivir (free)
Treiber , kann ich dir soweit auch nciht verraten evtl wenn du mir verrätst wo ichs finde ^^
Updates habe ich soweit alle .

Van_Falkland

IT-Trinitätslehre (Windows, Linux und Mac OSX sind alle gleich gut)

Beiträge: 160

Beruf: Fachinformatiker für Systemintegration (Azubi im 3. Lehrjahr)

  • Nachricht senden

4

Donnerstag, 1. Juli 2010, 20:55

Also meine Erfahrung ist, dass der Installer, bevor es wirklich los geht immer etwas rumspackt.

Was bei mir immer zum Erfolg gefuehrt hat war: Den Installer starten und dann SEHR geduldig sein, wenn dann irgendwann ein kleines graues Fenster kommt bist du auf dem richtigen Weg ABER weiter geduldig sein. Nach einer weile sollte er dann anfangen das normale Installer Fenster, wo du aussuchen kannst wo das Spiel installiert werden soll, erscheinen und der Installer sollte nicht mehr das System zum Absturz bringen.
Alternativ kannst du mal versuchen ueber den Taskmanager dem Installer nur einen Kern zuzuweisen (dafuer den Task-Manager am besten schon vor dem Starten des Installers oeffen.
Vielsagende Blicke bemerkt man nur wenn man gut hinhört.

5

Donnerstag, 1. Juli 2010, 20:57

Also meine Erfahrung ist, dass der Installer, bevor es wirklich los geht immer etwas rumspackt.

Was bei mir immer zum Erfolg gefuehrt hat war: Den Installer starten und dann SEHR geduldig sein, wenn dann irgendwann ein kleines graues Fenster kommt bist du auf dem richtigen Weg ABER weiter geduldig sein. Nach einer weile sollte er dann anfangen das normale Installer Fenster, wo du aussuchen kannst wo das Spiel installiert werden soll, erscheinen und der Installer sollte nicht mehr das System zum Absturz bringen.
Alternativ kannst du mal versuchen ueber den Taskmanager dem Installer nur einen Kern zuzuweisen (dafuer den Task-Manager am besten schon vor dem Starten des Installers oeffen.
Den Installer bekomm ich garnicht zu sehen , wie gesagt das fenster indem ich es anklicke (ordner) wird weiß und danach minutenlang nichts mehr bist dann garnichts mehr geht , ich werde jetzt nochmal aufmachen und ne halbe stunde warten , wenn danach immernoch kein installerfenster aufgegangen ist dann melde ich mich wieder ... =(

Van_Falkland

IT-Trinitätslehre (Windows, Linux und Mac OSX sind alle gleich gut)

Beiträge: 160

Beruf: Fachinformatiker für Systemintegration (Azubi im 3. Lehrjahr)

  • Nachricht senden

6

Donnerstag, 1. Juli 2010, 20:58

OK, ansonsten hast du probiert dem Installer mal einen Kern zuzuweisen ?
Vielsagende Blicke bemerkt man nur wenn man gut hinhört.

悪魔で

No mercy for the weak - No tears for the dead ... 卍解!

Beiträge: 2 510

Wohnort: Nachrodt-Wiblingwerde

Beruf: Azubi -> Fachkraft für Lagerlogistik

  • Nachricht senden

7

Donnerstag, 1. Juli 2010, 21:20

Der Installer versucht zuerst eine Verbindung mit einem der JM Server aufzunehmen (warscheinlich der Updateserver) um festzustellen, ob man ihn schon installieren darf.
Lustigerweise wird dafür die IE-API genommen... wenn da was im argen ist, kann es nicht funktionieren.
MfG 悪魔で [Jap: Devil]


Q: What's tiny and yellow and very, very, dangerous?
A: A canary with the super-user password.

3 Spiele für 1099,90€? Gamestop machts möglich!

Follow me on G+

8

Donnerstag, 1. Juli 2010, 21:31

Der Installer versucht zuerst eine Verbindung mit einem der JM Server aufzunehmen (warscheinlich der Updateserver) um festzustellen, ob man ihn schon installieren darf.
Lustigerweise wird dafür die IE-API genommen... wenn da was im argen ist, kann es nicht funktionieren.
Also es liegt aufjedenfall am Pc glaube ich , habe 30 min laufenlassen der pc war starr , ich konnte nichts (!!) mehr machen auch die uhr unten rehcts ist stehen geblieben , sehr sehr komisch , mann könnte glatt behaupten der pc ist überfrodert .... ich find das alles ein wenig schade hatte mich schon auf sro gefreut , naja die fehler sind ja ncihts neues ...muss leider sagen das das nichts neues mehr ist , habt ihr villt auch msn , dann können wir das villt über msn klären würde schneller gehen ?
Sonst halt wie gesagt schade ... Der installer geht auch nciht auf es passiert um genauzusein - nichts!
Einfach ein starrer Modus des Pc's

Davide.A@hotmail.de

悪魔で

No mercy for the weak - No tears for the dead ... 卍解!

Beiträge: 2 510

Wohnort: Nachrodt-Wiblingwerde

Beruf: Azubi -> Fachkraft für Lagerlogistik

  • Nachricht senden

9

Donnerstag, 1. Juli 2010, 21:46

Es würde noch schneller gehen, wenn du einverstanden wärst, wenn ich mit Teamviewer bei dir nachgucken könnte.
MfG 悪魔で [Jap: Devil]


Q: What's tiny and yellow and very, very, dangerous?
A: A canary with the super-user password.

3 Spiele für 1099,90€? Gamestop machts möglich!

Follow me on G+

10

Donnerstag, 1. Juli 2010, 21:47

Es würde noch schneller gehen, wenn du einverstanden wärst, wenn ich mit Teamviewer bei dir nachgucken könnte.
kannst du machen ich schicke dir meine daten gleich per pm
Eventuel kommst du bei skype on und nimmst mich an ^^

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Noxii« (1. Juli 2010, 21:52)


11

Donnerstag, 1. Juli 2010, 23:07

Srry 4 Doppelpost ...

Ich wollte nur anmerken dass ich sro jetzt von filefront?! . lade und dann mall ausporbiere ^^