Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 5. Juni 2011, 00:18

Sro zum laufen bringen

Hey
Habe mir eben Sro runtergeladen(hat 10 stunden gedauert bei meiner internetleitung) dann kam die Errormeldung dass ich den manual patch brauche. der link den sie mir geschrieben haben hat nich funktioniert, desshalb hab ich den patch von einer anderen seite geladen. als ich ihn gestartet hab stand da "manual patch funktioniert nicht mehr" und ich konnte ihn nur noch schließen. daraufhin hab ich dann den patch von der offiziellen seite geladen. als ich ihn gestartet hab, stand da dass er nur für versionen von 1.304-1.308 klappt und ich 1.29 oder so hab.
hab jetzt um die 2 stunden nach dem 1.304 patch gesucht, aber nix gefunden.

kann mir wer helfen ohne dass ich das spiel wieder komlett neu laden muss? hab keine lust wieder 10 stunden zu warten

danke

2

Sonntag, 5. Juni 2011, 00:53

leider kommst du im das neue herunterladen nicht drumherum =(
du musst den client 1.309 laden. es gibt keinen patch auch 1.304 sondern nur auf 1.303

hatte ich haber die tage auch gehabt... ist schrecklich ich weiß^^
also dann viel erfolg

3

Sonntag, 5. Juni 2011, 01:02

naja, dann lad ich den wohl über nacht
hatte mich so drauf gefreut mal wieder sro zu spielen, aber solangsam verlier ich echt die lust...
hoffe dass ich morgen nicht noch nen client laden muss^^

Ähnliche Themen