Sie sind nicht angemeldet.

1

Freitag, 28. April 2006, 14:25

Alle 10 Sek nach dem Einloggen kick!

Nachdem ich mit meinem Char auf Start klicke und im Game bin, werde ich vom Game gekickt und da kommt sone Fehlermeldung mit Fragezeichen und dann listet er mir auf, was mein Computer für Komponenten hat. Also Grafikkarte usw. Weiß jemand was da los ist??
Let`s Rock!
Wer Wind säht, wird Sturm ernten!


2

Freitag, 28. April 2006, 14:38

der fehler ist nicht neu, hab ich auch schon ein paar mal erlebt :P

aber das der jedesmal beim einloggen kommt? ...einfach weiterprobieren irgendwann bleibst schon drin =)
Spielt kein Silkroad mehr! Versuche auch du von der Sucht los zu kommen!

3

Freitag, 28. April 2006, 14:45

Hehe jo. Bin jetzt drin. :D Dachte schon bei mir ist da was im arsch. ^^
Let`s Rock!
Wer Wind säht, wird Sturm ernten!


4

Freitag, 28. April 2006, 14:47

nein man bleibt definitif nicht drin !
ich habe es jetz schon seit einer woche
und am anfang fliege ich jede 10te min raus
danach jede 1 min
es ist echt nicht schoen und ich habe gerade ma 10 % geschafft in dieser woche
und kein mensch weiß woran es liegt oder sontswas
geschweige denn von einer loesung !
ich sage dir nur eins das spiel kannst du vergessen
werde ich diesen fehler naechste woche auch noch haben gebe ich
es auf

es hat kein sinn jedes mal wenn er laed und es ruckelt
hat man angst gleich raus zu fliegen und wieder zu sterben

ja das ist mir oft genug passiert
da war das lvln schneller aber leider downlvln nur ...

5

Freitag, 28. April 2006, 14:52

Das nervt auch einen. Da würde ich mir dann ein anderes Spiel holen!
Let`s Rock!
Wer Wind säht, wird Sturm ernten!


6

Freitag, 28. April 2006, 15:05

und schon wieder =( 10 min gespielt und wieder raus
danke leute

schoenen gruß an den jenigen der de giant ma wieder gekilled hat

fraetzchen

Anfänger

Beiträge: 14

Wohnort: Lünen

Beruf: Schüler

  • Nachricht senden

7

Freitag, 28. April 2006, 15:27

Also das habe ich auch manchmal. Klicke dann halt bei dem Fenster immer auf das "X" links oben! ^^ Aber ist schon seit längerer Zeit nicht mehr gekommen. Also von daher, stört es mich nicht ganz so viel. Vielleicht ist einfach dein Computer etwas schwach auf der Brust! :denk:

8

Samstag, 29. April 2006, 20:27

nein ist er nicht

athlon 64 3000+
6600gt
512 ram

und noch was dieser fehler kam anfangs nicht o.O
aer irgendwann kam es immer :mauer:

Achilles

Fortgeschrittener

Beiträge: 462

Wohnort: Austria

Beruf: Hunter

  • Nachricht senden

9

Samstag, 29. April 2006, 20:36

Ich hab diese Meldung nun auch ziemlich oft, denke das ist ein neuer Bug, der mit dem letzten Client-Update kam.

Hatte zuvor nie diesen Fehler und auf einmal kommt er täglich mehrere Male vor .....
Char 1: Patros - Troy - Thief in Pause (daweil Trader) - Blade/Shield (Ex-Guild Master)
Char 2: Achilles - Troy - Hunter - Glavie (derzeitig Guild Master)
Guild: AthenesElite Level 3 (in Allianz mit Coriolis, CafeMelange und DirtyDuzend)

10

Sonntag, 30. April 2006, 00:17

es ist kein neuer bug...

den haben genug leute
ich hab den schon seit wochen

und ich wundere mich selbst wieviel geduld ich habe =/

Anubis

Fortgeschrittener

  • »Anubis« wurde gesperrt

Beiträge: 359

Wohnort: Emsdetten

  • Nachricht senden

11

Sonntag, 30. April 2006, 01:06

habe diesen fehler nachdem ich mich das erste mal einloggen will, danach geht es ohne Probleme....

12

Sonntag, 30. April 2006, 03:25

ich hab den fehler erst seit dem letzten update.
bemerken tu ich ihn, wenn ich ein stall auf habe in der stadt.
"normal" spielen kann ich ohne probleme.

und es liegt zu 100% am spiel; hatte eben 2 shops (2 verschiedene rechner) und die sind in der selben sekunde mit der bereits oben erwaehnten fehlermeldung aus sro ausgestiegen.

naja wird sicher bald wieder n kleiner bugfix dafuer kommen, nur gedult.
+++ Level: 42.xx (SM33) (derzeit suicid-farming..muahah ~400 SP pro Stunde) +++
+++ Full Str/Blade/Fire +++
+++ Garment ftw :) +++
+++ Job: 2-1-1 +++

13

Sonntag, 30. April 2006, 04:15

Ich hab das Problem auch ab und zu. Wenn ich 3 mal aus dem Spiel geflogen bin, dann mach ich einfach nen Neustart (Windows) und danach flieg ich nicht mehr aus dem Spiel (wenn ich erst mal reinkomme).


Darkness cover me...

14

Sonntag, 30. April 2006, 11:32

Zitat

Original von Dephron
hatte eben 2 shops (2 verschiedene rechner) und die sind in der selben sekunde mit der bereits oben erwaehnten fehlermeldung aus sro ausgestiegen.

um ehrlich zu sein und wen ichs richtig verstanden habe
hoffe ich weiterhin das du diesen fehler weiterhin behalten darfst...

das mit dem neustart habe ich noch nicht ausprobiert werde ich auch mal versuchen und dann das ergebniss hierhin posten

15

Sonntag, 30. April 2006, 11:46

Also alle 10 Sekunden oder so ist bei mir nicht. Aber gestern Abend/Nacht stand ich in Downhang und fast alle Shops sind rausgeflogen. Meine Frau, die am Rechner nebenan gespielt hat und einen Shop in Jangang auf hatte ist ebenfalls rausgeflogen, obwohl der Shop nur gerade mal 2 Minuten auf war. Ist also eher ein Shop Problem.

Für die Shopbetreiber doof, für die die shoppen wollen aber auch....

16

Sonntag, 30. April 2006, 12:58

bei mir ist es bis jetzt noch nicht passiert :P

hab nen 1ghz duron
512 ddr ram
ati radeon 9000pro ...

vllt ist euer rechner zu schnell ! ^^

17

Sonntag, 30. April 2006, 19:37

Also Bei mir ist das auch schon passiert. Habe jetzt bei mir die grafik einstellung von hoch auf niedrig eingestellt und seit dem ist es bei mir nicht mehr passiert.
Villeicht funktioniert es auch bei euch.

Das Leben ist nicht kurz! Nur der Tod ist lang!

18

Sonntag, 30. April 2006, 19:58

also bei mir lags an meiner Festplatte die war zu heiß hab ein fach 3 lüfter ran geknallt und schon gings weiter^^ ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gunnar1und1« (6. Mai 2006, 19:03)