Sie sind nicht angemeldet.

1

Sonntag, 11. Dezember 2011, 22:03

D3D9 Application Error - Silkroad Online

Hallo Freunde,
und zwar hab ich ein Problem , jedes mal sobald ich Silkroad spiele, bekomm ich nach 3-4 Stunden manchmal auch weniger, den sogenannten D3D9-Appliciation Error (hier ein Screenshot):
http://imageshack.us/photo/my-images/840/d3d9.png/
Sobald dieser Error kommt,geht mein Laptop automatisch in den Ruhezustandmodus , und ich muss Ihn neustarten.
Ich hab schon ne Neuformatierung versucht, nützt leider nichts, auch habe ich alle neuesten Treiber installiert, welches auch nichts gebracht hat.

Laptop:
HP G62-b35SG
Windows 7
Grafikkarte : ATI HD 5470 512mb
RAM Größe:3 GB
Prozessorgeschwindkeit:2.5 GHz (i5)



Bitte um Hilfe.. :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ElitesoldatPluto« (11. Dezember 2011, 23:29)


2

Sonntag, 11. Dezember 2011, 22:51

Hast du neben Silkroad andere Spiele laufen?
Tue, tue, tue tout le monde. Voici la musique d'ordinateur. Tire ou meurs.

3

Sonntag, 11. Dezember 2011, 23:17

Nein , aber benutze öfters mehrere Clients ,2-3 .
Aber dieser Fehler ist glaub ich auch mal nach längerem Spielen auf GTA 4 aufgetreten, aber halt nicht so oft wie bei Silkroad.
Nur das Komische ist, das dies nicht seit Kauf des Laptops passiert, sondern erst seit kurzem.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ElitesoldatPluto« (11. Dezember 2011, 23:23)


druid

-J-ust too late... **

Beiträge: 1 190

Wohnort: NRW

Beruf: Student

  • Nachricht senden

4

Montag, 12. Dezember 2011, 02:46

Könnte sein, dass dein Laptop auf Dauer überfordert ist. Am Anfang ist dieser ja quasi leer, mit der Zeit häuft sich immer mehr Müll an, Programme, Spiele usw... dadurch wird jeder PC etwas langsamer.

Evtll mal neu aufsetzen, oder wenns an der Grafikkarte liegen sollte, aktuelle Updates aufspielen.

5

Montag, 12. Dezember 2011, 11:14

Alles Klar, danke für die schnelle Antwort, ich werds mal versuchen. :)


Achja , gibt es eventuell iein Freeware Programm , das die Treiber automatisch alle aktualisiert?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ElitesoldatPluto« (12. Dezember 2011, 11:32)


6

Montag, 12. Dezember 2011, 23:20

ich hatte das damals als mein arbeitsspeicher kaputt war.
kann aber auch was mitm directx zutun haben.
Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!!

7

Dienstag, 13. Dezember 2011, 15:51

Also DirectX 11 hab ich zurzeit drauf, ist die aktuellste Version , hab auch jetzt mal alle Treiber aktualisiert.. ma schaun , ob sich da was ändert,
wenn nicht muss mal den Laptop zurück schicken , hat ja noch mehr als 1 Jahr Garantie.

8

Dienstag, 13. Dezember 2011, 16:31

Setz halt Windows neu drauf. Wenns dann nicht geht kannste es mal zurückschicken.
Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!!

9

Dienstag, 13. Dezember 2011, 17:55

Hab Windows schon formatiert, hat leider nichts gebracht, hab jetzt mal alle neuesten Treiber heruntergeladen, hoffe das klappt..

10

Mittwoch, 14. Dezember 2011, 15:22

Hmm.. hab Windows neuaufgesetzt,aktuellsten Treiber heruntergeladen,DirectX installiert, und es funktioniert immer noch nicht -.- Vermute das mein Arbeitspeicher kaputt ist, werde es mal mit ner Reklamation versuchen. Danke fürs Antworten :)