Sie sind nicht angemeldet.

1

Freitag, 21. Februar 2014, 16:38

Windows 7 Fehlermeldung: Silkroad Online Launcher funktioniert nicht mehr

Hey Leute,
ich habe ein Problem beim Start vom Silkroad R.
Wenn ich den Launcher öffne kommt eine Windows Fehlermeldung:

Silkroad Online Launcher funktioniert nicht mehr
Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist.

Heute morgen um 6:00 Uhr hat es noch funktioniert und gelaufen.
Ich habe es jetzt schon 2x neu installiert, doch immer die gleiche Fehlermeldung.
Bis jetzt habe ich im Netz nur Anleitungen gefunden von wegen Datenausführungsverhinderung, das funktioniert aber leider auch nicht :(

Bitte um Hilfe ;(
Schon mal Danke im voraus.

2

Freitag, 21. Februar 2014, 18:29

Hab das selbe Problem denke aber mal das es bei jedem so ist ;)

3

Freitag, 21. Februar 2014, 18:34

Hab das selbe Problem denke aber mal das es bei jedem so ist ;)
Ok dann bin ich ja beruhigt. :D
Ist sowas öfter?

4

Freitag, 21. Februar 2014, 18:38





Zitat von »iVeG4D«



Hab das selbe Problem denke aber mal das es bei jedem so ist
Ok dann bin ich ja beruhigt.
Ist sowas öfter?
So genau weiß ich es nicht aber ich und mein Couseng haben es auch deswegen nehm ich mal davon aus das es bei jedem ist ;)
Kann ich dir nicht sagen hab gestern wieder seit langen Angefangen Silkroad zu spielen.. du meinst schon SRO-R oder?

5

Freitag, 21. Februar 2014, 19:13

Ja ich mein SRO-R. Habe auch gestern neu Angefangen :D

6

Freitag, 21. Februar 2014, 21:27

Weiß einer wann es wieder läuft bzw. ob es bei jedem so ist?

7

Samstag, 22. Februar 2014, 14:59

Ist ein Joymax-Problem.
Guck einfach in andere Foren. Da haben viele das selbe Problem.
Also einfach warten.
Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!!

8

Samstag, 22. Februar 2014, 16:00

Ist ein Joymax-Problem.
Guck einfach in andere Foren. Da haben viele das selbe Problem.
Also einfach warten.
Hättest früher sagen können, jetzt hab ich iSRO und SRO-R gelöscht xD!
Naja Danke.. ^^

9

Sonntag, 23. Februar 2014, 18:11

Sollte mittlerweile wohl wieder gehen.
Alternativ nutz einfach einen Bot.
Die haben das Problem nicht, da es nur ein Launcher-Bug isr/war.
Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!!

Ähnliche Themen