Sie sind nicht angemeldet.

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

1

Mittwoch, 3. Mai 2006, 16:41

spiel startet nicht

Ok jetzt bin ich registiriert ... neues Problem ... Ich kann das Spiel nicht starten ! Wenn ich auf Spiel Starten gehe kommt ja das Fenster wo Movie und so steht . nach ner weile kommt dann ganz rechts der Button Start . Ich klick druff ... dann kurz drauf kommt das Fenster mit dem Ritter drinne . wenn des weg is gehts nit weiter und ich kan nichts mehr machen ... HILFEEEEEEEEEEE!!!!!!!!!!
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

Nowa

Fortgeschrittener

Beiträge: 417

Wohnort: Österreich

  • Nachricht senden

2

Mittwoch, 3. Mai 2006, 16:44

RE: spiel startet nicht

Schon mit neuinstallieren,pc formatieren,nach gedacht ob man was verstellt hat ,probiert???
[CENTER][/CENTER]


[CENTER]|__Kostenlose Kino, Porno Filme sowie Silkroad Bots__|[/CENTER]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nowa« (3. Mai 2006, 16:44)


The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

3

Mittwoch, 3. Mai 2006, 16:46

Also ich habs 7 mal neu installiert ... PC 1 mal formatiert usw ... Ich habs sogar schon 3-4 mal neu runtergeladen und die neue version installiert ... lade mir jetzt den ganzen aktualisierungskram runter ... für graka und so all das was da in der databank is ... aber obs was bringt ... ich bezweifle es .
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

Nowa

Fortgeschrittener

Beiträge: 417

Wohnort: Österreich

  • Nachricht senden

4

Mittwoch, 3. Mai 2006, 16:48

lol 3-4 mal runtergeladen puhhhh...(wen es was gebracht hätte , hätte ich mich gewundert!)

Naja dann bleibt nur noch die frage ob du was verstellt hast ,jetzt nich nur am Spiel sondern überhaupt !?!?
[CENTER][/CENTER]


[CENTER]|__Kostenlose Kino, Porno Filme sowie Silkroad Bots__|[/CENTER]

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

5

Mittwoch, 3. Mai 2006, 16:58

nicht wirklich ... hab die grafik auf high gestellt glaub aber nicht des des was bringt ... Am PC hab ich nix verstellt
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

6

Donnerstag, 4. Mai 2006, 14:53

So schauts am Anfang aus



die Optionen



Dann wenn ich auf Start gegangen bin



und dann 5 Minuten später und auch 10 und 20 Minuten später



Das läuft so seitdem ich es das erste mal runtergeladen habe ... nix passiert ... Der PC bleibt nach ner halben Stunde hängen und ich kann sobald des fenster mit dem Ritter weg is nichts mehr machen aus Ordner öffnen ...
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

7

Donnerstag, 4. Mai 2006, 21:04

- Wie sieht's mit deiner Hardware aus? Also was hast du für eine Grafikkarte, RAM, Mainboard, etc.
- Hast du eine Firewall? (Software bzw. Router)
- Wie sieht's mit deiner Rechnerauslastung direkt nach dem Start aus bzw. welche und insbesondere wieviele Prozesse hast du im Hintergrund laufen?

Was genau bedeuten folgende Symbole bei dir in der Taskleiste:


Der Monitor mit dem x ist mir nur bekannt, wenn meine Lan-Verbindung getrennt wurde. Nachdem nProtect (das Bild mit dem Ritter) gestartet hat, ist das nProtect Symbol in deiner Taskleiste? (Dazu musst du sie öffnen)
Wenn du eine Firewall hast, kann es sein, dass diese nProtect oder gar Silkroad blockt und somit das ganze System lahm legt?
Solltest du alles mal überprüfen.

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

8

Freitag, 5. Mai 2006, 07:29

also mein vadda meinte wir ham keine firewall am rechner . an hardware hab ich alles besser als in den Vorraussetzungen . Systenauslastung 100% kein Symbol in der Taskleiste ( Monitor mit X heißt kein Netzwerk bzw. lan angeschlossen ) erm ich hab sonst knapp 40 Prozesse , die meisten davon System sonst nur was weiß ich für schwachsinn ...
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

9

Freitag, 5. Mai 2006, 13:50

Zitat

Original von The Banned
Monitor mit X heißt kein Netzwerk bzw. lan angeschlossen


Ist der Monitor immer da? Ich wunder mich nämlich grade, was der da zu suchen hat. ?(

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

10

Freitag, 5. Mai 2006, 15:16

der is immer da ... aber zurück zum Thema ... irgendwas was du umgestellt hast ? was normaler weise nicht eingestellt ist ? oder irgendeine andere idee ?
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

11

Montag, 8. Mai 2006, 19:32

man achte mal auf hardware vielleicht wird die zu heiß war bei mir auch so^^

12

Montag, 8. Mai 2006, 19:42

Zitat

Ist der Monitor immer da? Ich wunder mich nämlich grade, was der da zu suchen hat. verwirrt

--> Die "Monitore" zeigen lediglich Aktivität/Konnektivität an den Netzwerkadaptern dar.
[CENTER]

Immer schön Troy bleiben :D
---------------------------------------------
Sorry to inform you but at the moment we are not restoring hacked accounts.
- Joymax Moderation Team
---------------------------------------------
SoS-Drops: 19
SoM-Drops: 1
SoSun-Drops: Null komma Null
[/CENTER]

13

Montag, 8. Mai 2006, 21:07

ich verstehe euer problem, des ist bei computern öfter so, dass z.b. ein spiel oder ein Programm nicht funktioniert obwohl es theoretisch gehen müsste :mauer: . Eine Variante wäre es das system nohc einmal neu draufzuspielen, oder im bios was nachzuchecken ob es vielleicht irgendwelche ungereimtheiten zwischen den versch. Hardware-teilen gibt.

Eine Variante wäre aber auch sich gleich nen neuen Rechner zu besorgen, doch ioch glaube du würdest das nur für silkroad nicht in bedacht ziehen, weil zu teuer.

:rolleyes: also ich habe keine Ahnung woran das liegen kann :rolleyes:

aber so sind computer halt ;)
Can you see the dark side?

It´s you!! ;-)


Einstein sagte einmal:

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit.

Doch beim Universum war er sich noch nicht ganz sicher.

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

14

Mittwoch, 10. Mai 2006, 15:06

also an der graka kanns sowieso nicht liegen ich hab mir nämlich vor kurzem erst ne neue reinbauen lassen . Ich hab Windows vor kurzem erst neu druff spielen müssen und PC musste formatiert werden daran liegts nicht ...
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]

Bengelator

Anfänger

Beiträge: 7

Wohnort: Herzogenaurach

Beruf: Schüler

  • Nachricht senden

15

Sonntag, 14. Mai 2006, 21:49

Was ich auch gemerkt habe das es bei meinen Laptop einwandfrei ging =) und das mein Rechner sofort abgekakt :mauer: ist das hat mich aufgeregt danach habe ich Grafiktreiber installiert und dann gings 8o das heist man muss einen Rechner mit Treibern und neunen Zeug vollstopfen damit man den SCHROTTRECHNER endlich zum laufen griegt (den rechner verwende ich zum verkaufen mit dem Strore).


(nicht mekern über meine rechtschreibung :P)

The Banned

Anfänger

  • »The Banned« ist der Autor dieses Themas

Beiträge: 17

Wohnort: Deutschland/NRW/Duisburg

Beruf: Schüler

  • Nachricht senden

16

Dienstag, 16. Mai 2006, 07:38

Zitat

Original von Bengelator
Was ich auch gemerkt habe das es bei meinen Laptop einwandfrei ging =) und das mein Rechner sofort abgekakt :mauer: ist das hat mich aufgeregt danach habe ich Grafiktreiber installiert und dann gings 8o das heist man muss einen Rechner mit Treibern und neunen Zeug vollstopfen damit man den SCHROTTRECHNER endlich zum laufen griegt (den rechner verwende ich zum verkaufen mit dem Strore).


(nicht mekern über meine rechtschreibung :P)


Die Teiber des sind ja proggys , gell? so gib mal bitte d.loadlinks zum runterladen .
mfg
[CENTER]X( Ich hab Immer was zu Meckern X(

[/CENTER]