Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 10. Mai 2006, 18:09

kackt ohne Error oder Fehlermeldung ab :(

Guten tag,

mein Silkroad schmiert letzter Zeit dauernd ab.

Es kackt nicht unterm lämpfen ab, sondern wenn ich in der Stadt laufe, oder nen Stall aufhab (wobei es öfters bei Steall abkackt).

Es kommt keine Fehlermeldung oder dergleichen, es schließt sich einfach..
Woran könnte das liegen?


Danke!

MfG
Sascha
baba asikerim

2

Mittwoch, 10. Mai 2006, 18:19

Wirklich keine Fehlermeldung?
[CENTER]

Immer schön Troy bleiben :D
---------------------------------------------
Sorry to inform you but at the moment we are not restoring hacked accounts.
- Joymax Moderation Team
---------------------------------------------
SoS-Drops: 19
SoM-Drops: 1
SoSun-Drops: Null komma Null
[/CENTER]

Fisch

What the Factor?

Beiträge: 1 657

Wohnort: Düsseldorf

Beruf: Student (Mathe)

  • Nachricht senden

3

Mittwoch, 10. Mai 2006, 19:08

Keine Ahnug, woran das liegt, passiert mir auch immer nach ca. ner halben Stunde, wenn ich SRO minimiert habe und mim Firefox surfe oder grad hier im Forum lese...HackShield kann es ja nicht sein, weil es sich dann sofort schließen würde...
q.e.d.

KeKs

Fortgeschrittener

Beiträge: 198

Wohnort: Wien

Beruf: Schüler

  • Nachricht senden

4

Mittwoch, 10. Mai 2006, 19:24

versucht es einaml mit ner neuinstallation von SRO oder falls ihr ne firewall an habt, schaltet diese aus...aber sonst kann ich euch auch net weiter helfen...
[CENTER]MfG KeKs[/CENTER]

5

Mittwoch, 10. Mai 2006, 19:38

Firewall hab ich, will ich aber nicht unbedingt ausschalten, da ich ehrlich gesagt ned so Lust hab auf ne lokale @ PC...

Re-Installation hat nichts gebracht....


Sonst jemand nen Vorschlag?
baba asikerim

6

Mittwoch, 10. Mai 2006, 20:42

Das is völlig norma,einfach immer andere Pots usw. kaufen lassen xP

Ich hab dabei sogar nen Kompletten Freeze,beklag dich mal noch^^ :blume:

7

Mittwoch, 10. Mai 2006, 22:15

Zitat

Original von Sirey
Das is völlig norma,einfach immer andere Pots usw. kaufen lassen xP



hä?^^

Wann soll ich andere pots kaufen lassen?

ich steh mit meinem stall da dran, und dann kackt es ab... was hat das mit pots zu tun? ;)
baba asikerim

Valentin

Fortgeschrittener

Beiträge: 284

Wohnort: Berchtesgaden

Beruf: Trainee Hotel Assistent

  • Nachricht senden

8

Mittwoch, 10. Mai 2006, 22:17

Ist bei mir auch, Spiel stürzt sich nach ne Zeit ab, ohne, dass eine Fehlermeldung kommt. Und zwar ist das folgendes Problem, Wenn ihr zu viel spielt, ohne mal ne kurze Pause zu machen, oder auch zwischendurch mal im Internet surft, dann wird der PC sehr schnell heiß und fährt das jeweilige Programm runter um sich eben abzukühlen. Besonder bei älteren PC´s sollte ein Pause von mind. 20 min eingelegt werden.

Hoffe ich konnte helfen.
Meine Homepage


Sos: -4- :]

Som: -1- :D

Sosun: -0-
;(

9

Mittwoch, 10. Mai 2006, 22:36

Ist glaube ich nicht der wirkliche Grund (Ausnahmen wird's wohl geben). Denn bei mir ist die Prozzi-Temp nie über 60° und es stürzt trotzdem (ganz selten) mal ab.
Gleiches Spiel aufm Lappi: CPU auf minimalem Takt laufen, Lüfter geht nicht mal an --> trotzdem ab-und-zu mal Absturz.
Ihr könnt ja mal eure Temps während dem Spielen posten, nur um sicherzugehen.
[CENTER]

Immer schön Troy bleiben :D
---------------------------------------------
Sorry to inform you but at the moment we are not restoring hacked accounts.
- Joymax Moderation Team
---------------------------------------------
SoS-Drops: 19
SoM-Drops: 1
SoSun-Drops: Null komma Null
[/CENTER]

10

Donnerstag, 11. Mai 2006, 07:00

Das mit der temp kann ich mir auch nicht wirklich vorstellen, da es 1. echt fast nur beim stall vorkommt, und 2. mein system eigentlich sehr neu ist, und durch so nen kleines programm nicht ins schwitzen kommen sollte (3700+ ; 1gb ram)

Ich werd jetzt mal nen stall aufmachen, aber auf den desktop gehen, d.h. Silkroad minimiert laufen lassen.
Da verkaufe ich trotzdem, und vielleicht stürzt's da ja nicht ab ;)

ich poste ergebnis dann!
baba asikerim

11

Donnerstag, 11. Mai 2006, 09:42

was das mit pots zu tun hat?

ganz einfach->die bekommt man nur in Städten,genau wie du in Städten stallst.Da sind immer viele User->viele Anfragen an deinen Rechner.SRO hat nun die Eigenschaft dann einfach abzukacken^^

Und in freier Wildbahn hatte ich noch keinen Freeze,nur in Jangan/Donwhang

12

Donnerstag, 11. Mai 2006, 12:45

das ist bei mir auch öfters , eigendlich nur in der stadt...hab verdammt wenig ram...SD sogar noch ^^"
aber es läuft gut , ohne lags oder sonstiges , nur in der stadt laggt es halt und in der stadt kackt das spiel auch meistens bei mir ab =P also würde sagen es is normal , wegen den vielen anfragen auf deinen rechner würd ich sagen ^^ wie schon gesagt wurde halt
[CENTER][/CENTER]

[CENTER]Mein Monstersgame Link, bitte einmal klicken :) Dankee[/CENTER]

13

Donnerstag, 11. Mai 2006, 13:50

RAM-Menge kann ich eigentliich auch ausschliessen:
Habe 1GB drin, meistens läuft noch TV-Software, Skype, Photoshop, Mediaplayer, Firefox, ... nebenbei. Aber das es stürzt oft dann ab, wenn der Rechner über Nacht läuft und nur das Spiel aktiv ist.
Ausserdem kenne ich auch genug Leute, die das Problem trotz 2Gb oder mehr haben.
Scheint einfach nur ein Bug im Spiel sein, wann es auftritt ist nahezu zufällig. Falls jemand eine Möglichkeit findet, den Absturz zu reproduzieren: Wir warten alle darauf ;)

/edit: Wegen dem Ram: wenn man all zu wenig hat (<512), kann man die Auslagerungsdatei testweise mal fest auf 2GB einstellen. Hilft manchmal.
[CENTER]

Immer schön Troy bleiben :D
---------------------------------------------
Sorry to inform you but at the moment we are not restoring hacked accounts.
- Joymax Moderation Team
---------------------------------------------
SoS-Drops: 19
SoM-Drops: 1
SoSun-Drops: Null komma Null
[/CENTER]

14

Donnerstag, 11. Mai 2006, 14:55

ICH GLAUB ICH HAB NE LÖSUNG :)


also, hab mein PC von 7 Uhr heute morgen bis jetzt, 14:30 uhr laufen gelassen.

Normal kackt er nach max. ner Stunde ab, wenn ich Stall aufhab, aber diesmal hab ich Silkroad einfach MINIMIERT, und war in nem firefox-fenster drinne!

Und es ging.....


ich glaube NICHT, dass es ein Zufall war/ist!

versuchts einfach selbst mal!
baba asikerim

15

Donnerstag, 11. Mai 2006, 15:21

Es stürzt es auch mininiert ab. Jemand noch ne Idee...?

Vielleicht können die Joymax-Leute das ja fernsteuern? 8o
*Verschwürungstheorie ausdenk* :denk:

^^

Aber mal im Ernst: Es passiert auf jeder Hardware, bei jedem Windows, bei unterschiedlichsten Einstellungen und unregelmässig. Das kann nur Zufall sein. Eine Verkettung ungünstiger Gegebenheiten.
[CENTER]

Immer schön Troy bleiben :D
---------------------------------------------
Sorry to inform you but at the moment we are not restoring hacked accounts.
- Joymax Moderation Team
---------------------------------------------
SoS-Drops: 19
SoM-Drops: 1
SoSun-Drops: Null komma Null
[/CENTER]

16

Donnerstag, 11. Mai 2006, 15:30

Bist du sicher... ?
dann war das bei mir nur zufall?
baba asikerim