Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 28. August 2006, 19:01

pc stützt ab und startet neu !!! bitte um hilfe

Hallo alle zusammen ,

ich habe das problem , dass mein pc nach sagen wir mal 30 minuten Silkroad zocken einfach abstürtzt und neustartet ....

ich weiss echt nicht was ich tun soll ?( , einfach so aus dem nichts kommt das , keine hänger vorher und keiner grafik probleme .

mein pc entspricht auch den anforderungen , hier mal eine liste was ich so habe :

AMD Athlon 3700+
2 GB DDRAM
Geforce Fx 6800 512 mbram
MSI Motherboard

Bitte um hilfe !!!!

nidderauer

Fortgeschrittener

Beiträge: 299

Wohnort: Hessen

Beruf: Programmierer

  • Nachricht senden

2

Montag, 28. August 2006, 19:10

RE: pc stützt ab und startet neu !!! bitte um hilfe

Ich habe auch ein MSI Board. Da war so ein Programm namens PC Alert dabei.

Das solltest du mal installieren und dann die Grenzwerte vor allem für CPU und Systemtemperatur checken.
Man kann auch nach ca. 20 Minuten Spielzeit mal in einer ruhigen Ecke parken und dann die Werte ansehen.

Wenn PC Alert aktiv ist, warnt es, wenn der Rechner zu heiß wird (schaltet, wenn man die Werte zu niedrig angesetzt hat, dann sogar ab, was manchmal eher unpraktisch ist...). Das kostet den Rechner nicht allzuviel. Ich finds ganz gut.
Ein Bot ist ein Bot ist ein Bot! :evil:

TeRrOr12

Schüler

Beiträge: 55

Wohnort: Baden Würtenberg

Beruf: Trader

  • Nachricht senden

3

Montag, 28. August 2006, 22:19

also ich würd auf auf überhitzung schätzen ^^



mein pc hat des au manchmal ^^



wenn deinen grafikkarte nen eigenen lüfter hat dann fass mal mit der hand da drauf ^^ (ich hatte es schon mal mit einem fall von staub da drauf zu tun ^^ war sone wand von staub die da dran hing un den lüfter nimmer hat arbeiten lassen)

tja urlaub iss irgentwie au scheisse^^
Der Pesimist: sieht Schwierigkeiten bei jeder Gelegenheit

Der Optimist: sieht Gelegenheiten bei jeder Schwierigkeit

CoRnY

Fortgeschrittener

Beiträge: 483

Wohnort: Schönstes Bundesland der Welt^^

  • Nachricht senden

4

Montag, 28. August 2006, 22:36

hi, ich habe das gleiche problem bei GTA San Andreas^^ is wirklich eine einfache sache:

Geh auf Start-Systemsteuerung-sounds und audiogeräte-audio-soundwiedergabe( das erste) erweitert- systemleistung und dort Hardwarebeschleunigung auf KEINE

dann muss es klappen, viel glück :prost:

5

Dienstag, 29. August 2006, 09:14

Zitat

Original von SnakeFly
hi, ich habe das gleiche problem bei GTA San Andreas^^ is wirklich eine einfache sache:

Geh auf Start-Systemsteuerung-sounds und audiogeräte-audio-soundwiedergabe( das erste) erweitert- systemleistung und dort Hardwarebeschleunigung auf KEINE

dann muss es klappen, viel glück :prost:

Also das kann ich mir schon mal gar nicht vorstellen, das mit abgeschalteter Hardwarebeschleunigung etwas besser laufen soll als mit. :baby:

Ich tippe am ehesten auf Überhitzung. Einfach mal alle Lüfter im inneren des PC's staubfrei machen, mit dem PC Alert die Temperaturen checken etc.
Wenn Prozzessor etc. zu heiß werden trotz funkionierender Lüfter, größere und bessere Lüfter kaufen, zusätzliche Gehäuselüfter einsetzen, und v.a. die Grafikeisntellungen von SRO runtersetzen. Z.B. die Schatten auf Circle umstellen oder ganz aus machen, die Namensdarstellung auf NPC (zeigt auch Stalls an) und Gilde setzen (sofern du in einer bist), Auflösung reduzieren.
Das sollte alles viel helfen
Revenge is a meal best served cold!!!


6

Dienstag, 29. August 2006, 12:53

Moin Leute,
war ne Zeit lang nich wirklich aktiv, da ich andere Games gezockt habe(Cabal etc :P)

Also.....bei mir ist es aehnlich, ich beschreibs einfach mal, ich weiss jedoch auch, woran es liegt!
Ich kann im Grunde Stundenlang SRO zocken, darf in dieser Zeit jedoch KEINE weitere .exe oeffnen. Das ach so tolle GameGuard scheint wohl nen Bug zu haben und nen restart auszuloesen.
Habe es mehrfach getestet, mit allen Games die ich habe(sind nicht wenige) und JEDES Game, mit GameGuard, hab ich dieses Problem.
Wollte gestern nach langer Zeit mal wieder SRO zocken auf einmal tut sich nichts mehr....ich STR+ALT+ENTF gedrueckt(ist ja auch ne .exe) und schon war mein PC down -.-

Fazit: Oeffne keinerlei andere .EXE waehrend du SRO zockst, sonst haste gleich nen restart T_T

Wie gesagt, meine Erfahrungen, die sich mittlerweile mehr als bestaetigt haben!

MfG

Endless

Fortgeschrittener

Beiträge: 187

Wohnort: Valhalla

Beruf: Informatiker

  • Nachricht senden

7

Dienstag, 29. August 2006, 13:27

Gameguard ist nen Rootkit, das dass ausführen von Prozessen verhindert, die in die Systemsteuerung eingreifen. Deswegen kannste auch nix installieren wärend der scheiss läuft. Kann aber auch vorkommen, das es dir verbietet andere Programme aufzurufen....

Allerdings mit Taskmgr hatte ich noch nie die Probleme.. aber jeder Rechner ist halt anderst verseucht. Jeder Windowsrechner :-)
[CENTER]Endless is dead. No more Silkroad for me.[/CENTER]
[CENTER]I'll return as European Warlock!!! Harhar.[/CENTER]
[CENTER][/CENTER]
[CENTER]THE UNHOLY ALLIANCE EUROPEAN TOUR OCTOBER/NOVEMBER[/CENTER]
[CENTER] Ich werde da sein! [/CENTER]
[CENTER]28.10.2006 (D) STUTTGART / Böblingen Sporthalle COB[/CENTER]

CoRnY

Fortgeschrittener

Beiträge: 483

Wohnort: Schönstes Bundesland der Welt^^

  • Nachricht senden

8

Dienstag, 29. August 2006, 22:25

wollte ja nur helfen, und meine vermutung lag dadrinne ;)

9

Dienstag, 29. August 2006, 22:28

das könnte n buster virus sein ............

10

Sonntag, 3. September 2006, 20:12

so......

also ich war jetzt im urlaub und wollte mal wieder sro zocken und aufeinmal sagt er stundenlang ,dass SRO nen update oder ner inspection unterläuft ..
am nächsten tag auch noch , ich habe das spiel neu installiert und nun geht nichts mehr es kommt nur noch die meldung ( SRO.exe hat ein Problem Festgestellt und muss Beendet werde .. Blablabla .... [ senden ] - [ nicht senden ] .

und ich kam garnicht erst dazu eure ideen auszuprobieren .
aber trotzdem mal danke für eure hilfe .

11

Montag, 4. September 2006, 14:55

ich habe das gleiche problem wie Muchacho und das geht trodz dem nicht
HILFE BITTE !!! :gott:

ClarionsCall

Anfänger

Beiträge: 9

Beruf: Trader,Thief, Hunter..who cares?

  • Nachricht senden

12

Montag, 4. September 2006, 15:55

Hatte das selbe Problem. Neue Soundkarte rein, und alles klappt wunderbar
[center]Olympus:
- Lvl 2x Pure Int [ClarionsCall] - Black_Thiefs
Weapon: Spear
- Wolf Lvl 2x
________________
Red Sea:
- Lvl 1x Pure Str [ClarionsCall] -
Weapon: Bow



SoS gefunden (1)[/center]

13

Montag, 4. September 2006, 16:06

neue soundkarte ??

wenn ich probleme beim starten von sro nun habe , ich glaube ich gebe das spiel auf -.-
bringt nur probleme mit .....

er sagt mir andauernd das Silrkaod in nem update oder inspection ist und dann , wenn ich das spiel neu installe kommt das sro exe nen problem festgestellt habe .

glaube wohl kaum das es mit der soundkarte zutun hat !!!

14

Montag, 4. September 2006, 16:14

danke

15

Montag, 4. September 2006, 16:25

ja hatte meiner auch mit der überhizung habe mein kühler sauber gemacht und habe cpu ne mit wärme leit passte eingeschmiert und mein alter ransmöhren pc leuft und leuft ^^

16

Dienstag, 5. September 2006, 08:58

RE: neue soundkarte ??

Zitat

Original von Muchacho
er sagt mir andauernd das Silrkaod in nem update oder inspection ist und dann , wenn ich das spiel neu installe kommt das sro exe nen problem festgestellt habe .


Das könnte theoretisch daran liegen, das deine Firewall die Ports für SRO blockiert, da gibts unter FAQ's glaub ich, nen Thread mit den Firewall-Ports für SRO. Check das mal, vllt. hilfts
Revenge is a meal best served cold!!!