Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

41

Sonntag, 16. Dezember 2007, 20:45

JavaScript sowie Java sind aktiviert
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

42

Sonntag, 16. Dezember 2007, 21:29

Wirft dein Browser ne Fehlermeldung aus beim Klick?
Welchen Browser verwendest du?

Daddi

43

Sonntag, 16. Dezember 2007, 21:29

Hi ich hab das Problem auch.
Ich benutze Firefox 1.0.0.11

JavaScript ist aktiviert. (Sonst würde meines Wissens nach auch der WYSIWYG-Editor nicht funzen)

Werden in der Regel beim Mouseover von den Smileys nicht die javscript befehle in der Statusleiste angezeigt?

z.b. javascript:smiley.ka

Wenn ich die Smileys in den Editor ziehe, funktioniert es.

/edit: FF Fehlerkonsole sagt:

Zitat

Fehler: WysiwygInsert is not defined
Quelldatei: http://www.silkroadonline.de/index.php?f…&threadID=24635
Zeile: 1

Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

44

Sonntag, 16. Dezember 2007, 21:31

Keine Fehlermeldung,nur das Schreibfenster wird dann weiß und ich muss es zum Tippen erneut anklicken.

Ich benutze FireFox
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

45

Sonntag, 16. Dezember 2007, 22:40

@Hylax
Nein, das müsste da nicht stehen.

Ich kann das ganze nicht wirklich bestätigen. Eigentlich soll das ganze auch nicht durch ziehen, sondern nur durch klicken klappen.
Testet mal die verschiedenen Tabs, Editor und Quellcode.

Daddi

Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

46

Montag, 17. Dezember 2007, 15:21

Erlaubt ist es,Editor und Quellcode funktionieren beide nicht...also langsam bin ich ratlos
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

DAU

Verteidiger einer zerschmetterten Welt

Beiträge: 2 603

Wohnort: Karlsruhe

Beruf: Software Developer

  • Nachricht senden

47

Montag, 17. Dezember 2007, 16:03

Also ich arbeite nur mit Quellcode und da funktioniert alles ohne Probleme:

-floet- :D :flitz: :winke: :freu: :huepf:
vergisst man schnell mal, dass die DAUs eigentlich in der überzahl sind.

ich weiß sehr genau, dass AIDS viele (Geschechts-)Krankheiten, darunter HIV, vorbeugt.


Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

48

Montag, 17. Dezember 2007, 18:18

Ich arbeite auch mit Quellcode,und bis vor 2 oder 3 Tagen ging auch noch alles...
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

49

Montag, 17. Dezember 2007, 19:15

Bei mir geht alles wieder einwandfrei. :)
Alles was ich seit dem am Firefox geändert hab:

Web Developer Addon installiert
HTML Validator installiert
Live Http headers installiert

Hat aber sehr warscheinlich keinen Einfluss auf die Smileys gehabt.

Hylax

Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

50

Montag, 17. Dezember 2007, 20:25

Es funktioniert wieder!!!

:thumbsup: :thumbup: -^^- :huepf: :flitz: :b256: :D


Ich weiß zwar nich was ihr gemacht habt,aber danke 8)
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

51

Montag, 17. Dezember 2007, 20:50

Glaubts oder nich, aber ich hab garnichts gemacht ;)

Beiträge: 818

Wohnort: Niedersachsen

Beruf: Schüler

  • Nachricht senden

52

Montag, 17. Dezember 2007, 21:05

Ein Wunder :eek:

Wie auch immer,Problem gelöst,allgemeine Zufriedenheit :jaa:
To be is to do. -Socrates-
To do is to be. -Sartre-
Do be do be do. -Sinatra-

53

Mittwoch, 2. Januar 2008, 22:36

Ilyan hat mir über Msn einen Link ins Forum geschickt, ich habe diesen angeklickt und plötzlich war ich mit seinem Account on. Könntest ja mal fixen, Daddi. Nicht, dass das mal unbewusst passiert und irgendjemand Mist mit dem Account des anderen baut.

54

Mittwoch, 2. Januar 2008, 22:46

Es fehlen noch die hinzugekommenen Server als Präfixe in einigen Bereichen^^
Keine Lust auf Flamerei, und idioten die meinen, sich überall einmischen zu müssen..

55

Mittwoch, 2. Januar 2008, 23:03

@King Pati
Das ist nicht möglich, liegt an der Session-ID.
Man darf das Ding halt nicht mitgeben.

@Assault
Wo denn genau und welche?

Daddi

DarthTuna

What the Factor?

Beiträge: 1 657

Wohnort: Düsseldorf

Beruf: Student (Mathe)

  • Nachricht senden

56

Donnerstag, 3. Januar 2008, 21:23

Ganz frisch:
Fatal error: fatal error - scanner input buffer overflow in /var/www/vhosts/silkroadonline.de/httpdocs/cache/cache.board.php on line 8

Hat danach auch ewig zum Laden gebraucht.
q.e.d.

57

Donnerstag, 3. Januar 2008, 21:26

Hi,
ich hatte eben 5min einen Fehler. Immer wenn ich mich im Forum bewegen wollte, bekam ich diesen Fehler: Fatal error: Out of memory (allocated 2621440) (tried to allocate 329045 bytes) in /var/www/vhosts/silkroadonline.de/httpdocs/cache/cache.board.php on line 8
kp was das heißt, aber ich konnte dann halt nichts mehr im Forum machen. Ich weiß nicht ob es am Forum liegt, aber ich wollte es mal sagen.

mfG Fire

liquidsword

unregistriert

58

Donnerstag, 3. Januar 2008, 21:30

jap.. auch hier ständig die fatal errors... die performance der seite ist auch seit 2 wochen im keller.

59

Donnerstag, 3. Januar 2008, 21:47

Die Fatal-Errors kommen daher zur Zeit, weil ich was am Server mache. Kann auch noch öfter passieren in den nächsten Minuten/Stunden.