Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Alpacino43

Anfänger

  • »Alpacino43« ist der Autor dieses Themas

Beiträge: 8

Wohnort: Hannover

Beruf: schüler

  • Nachricht senden

1

Dienstag, 7. Dezember 2010, 09:38

Failed to check verion. ??

Morgen alle zusammen:D

ich habe ein Problem unswar
wenn ich silkroad starte kommt ein meldung "Failed to check version."
wenn ich dann ok drücke steht dann da "The Client information cannot be confirmed.Progtam will be terminated"

Ich weis jetzt nicht was das bedeuteten soll.Ich warte auf eure hilfe

Danke schon mal im verraus
MFG Alpacino43

druid

-J-ust too late... **

Beiträge: 1 190

Wohnort: NRW

Beruf: Student

  • Nachricht senden

2

Dienstag, 7. Dezember 2010, 10:20

Wo hast du den Clienten her? Du musst den auf der offizielen Homepage laden und darauf achten, dass dieser aktuell ist. Da es mit dem nächsten Update einen neuen geben wird, hast du vll den falschen geladen (bin mir da nicht sicher, ob es ihn schon gibt!).
Oder dein Client ist zu alt.
Lad ihn nochmal, wenn du dich auf der offizielen Silkroadseite einloggst und dort auf Downloads gehst, müsste eigentlich als aktuell gekennzeichnet sein.