Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 1. September 2010, 19:57

Brauche dringend Hilfe bei cSro!!! Bitte helft mir!

Hallo und guten Tag

Ich habe mir cSro runtergeladen und auch einen Account erstellt.
Jetzt habe ich leider nur ein Problem...
Ich glaube meine Media.pk2 ist irgendwie fehlerhaft oder sonst was.
WEIL wenn ich mich eingeloggt habe, kann ich ca. 1-2 minuten spielen und dann ZACK auf einmal schließt sich bei mir silkroad manchmal einfach so und ich weiß nicht warum
Ich hab Windows 7 (32 Bit) und führe Silk auch als Admin aus und auch mit Kompatibilitätsmodus.
ich weiß einfach nicht weiter :/
Könnt ihr mir bitte weiterhelfen und mir die Media.pk2 hochladen die ihr verwendet?
Aber bitte helft mir weiter

Beiträge: 563

Wohnort: Friedberg

Beruf: Schüler

  • Nachricht senden

2

Mittwoch, 1. September 2010, 23:01

versuche mal einen anderen kompa mod. wenn du einen dual core prozessor (oder mehr) hast dann stell mal die zugehörigkeit für den sro clienten auf einen prozessor.
eine andere media kannst du hier finden > http://international-sro.first-forum.com…media-t1754.htm