Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MasterMan

Fortgeschrittener

  • »MasterMan« ist der Autor dieses Themas

Beiträge: 376

Wohnort: Deutschland,HNX,S-Block

  • Nachricht senden

1

Mittwoch, 17. Januar 2007, 17:28

Steam!!!

Also wollt eben mal wieder ne runde cs zoggen, normal ^^

Ich öffne also das Fenster mit den Servern wähle einen aus und will connecten DOCH es geht nicht!

schaut selbst:



hatte jmd schonmal das prob?
weiß jmd wie man es behebt?

P.S: ich will steam NICHT unbedingt neuinstalliern weil ich dann wieder alle maps neu downloaden muss und so :(
Fler - ''Ich bin kein Nazi, ich bin ein deutscher mit Identität''




2

Mittwoch, 17. Januar 2007, 17:31

mach dir en backup vom mapordner ;)
also den fehler hat ich noch nie.

aber deine steamplatform sieht en bissl veraltet aus,haste denn des neue update schon ?
müsstest du ja eigentlich,wird ja automatisch geladen,aber den skin,den du hast gibts da scho ma nich mehr ^^

3

Mittwoch, 17. Januar 2007, 18:42

hm?^^
das is der neue skin, daran kanns ne liegen
sieht bei mir genauso aus und es geht^^

Schiff

kaYza

iNSANE

Beiträge: 424

Wohnort: Nordrhein-Westfalen

  • Nachricht senden

4

Mittwoch, 17. Januar 2007, 19:01

Hatte den Fehler auch schon n paar mal, aber ich hab nichts gemacht, einfach nochmal gestartet und dann gings :denk:

KP worans liegt^^

MasterMan

Fortgeschrittener

  • »MasterMan« ist der Autor dieses Themas

Beiträge: 376

Wohnort: Deutschland,HNX,S-Block

  • Nachricht senden

5

Donnerstag, 18. Januar 2007, 13:44

ja habs eben nochmal probiert gleicher fehler ach und thc für den typ mit dem mapordner so mach ichs!


kennt ihr das ''Gerücht'' das steam nur nen beta version is? is da was dran? seid den vielen fehlern glaub ichs langsam...
Fler - ''Ich bin kein Nazi, ich bin ein deutscher mit Identität''




MasterMan

Fortgeschrittener

  • »MasterMan« ist der Autor dieses Themas

Beiträge: 376

Wohnort: Deutschland,HNX,S-Block

  • Nachricht senden

6

Freitag, 19. Januar 2007, 22:53

es geht bei mir immernochnicht bitte um hilfe!!!
Fler - ''Ich bin kein Nazi, ich bin ein deutscher mit Identität''