Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ren Asakura

Don't fear to live YOUR life

  • »Ren Asakura« ist der Autor dieses Themas

Beiträge: 514

Wohnort: New York City

Beruf: Student

  • Nachricht senden

1

Freitag, 11. Mai 2007, 19:44

Probleme mit Login bei Herr der Ringe Online

Hi,
ich hab mir das Spiel gerade gekauft und wollte sogleich mal n bissel spiel.
Hab das Game installiert, mir n acc gemacht, und das Game geupdatet.
Allerdings komm ich nicht ins Spiel egal welchen Server ich ausprobiere es kommt immer das gleiche und zwar...
Suche nach Anmeldeserver...(Versuch 1 von 20)
Suche nach Anmeldeserver...(Versuch 2 von 20)
...
Suche nach Anmeldeserver...(Versuch 20 von 20)

danach kommt immer ne Nachricht das es fehlgeschlagen ist und die Zeit überschritten ist und ich werde rausgeschmissen.

Was mach ich falsch ? Bzw was soll ich machen ?
»Ren Asakura« hat folgende Dateien angehängt:
  • dHdR.jpg (133,56 kB - 197 mal heruntergeladen - zuletzt: 8. September 2017, 07:02)
  • dHdR_02.jpg (19,56 kB - 152 mal heruntergeladen - zuletzt: 3. Juni 2017, 04:28)

2

Freitag, 11. Mai 2007, 21:50

Hast du denn schon auf der Homepage einen Account gemacht und das Spiel freigeschaltet?

Wenn ja, schau mal dort unter News oder im Forum ob es aktuell Probleme mit denLoginservern gibt. Wäre nicht das erste Mal.
Gruß key,
der MMORPGs schon gespielt hat, als sie noch MUD hießen


Chira

Kleines Teufelchen

Beiträge: 2 598

Wohnort: Sachsen

Beruf: Web Design

  • Nachricht senden

3

Freitag, 11. Mai 2007, 22:37

Firewall aus?AntiVir aus?Aktivierungsmail bekommen?SuFu benutzt?(was ich stark bezweifle,denn sonst hättest du den alten thread von HdRO benutzt)

Siebenwind - die Welt des Rollenspiels


W.I.P.E = W
elcher Idiot Pullte Eben?

Ren Asakura

Don't fear to live YOUR life

  • »Ren Asakura« ist der Autor dieses Themas

Beiträge: 514

Wohnort: New York City

Beruf: Student

  • Nachricht senden

4

Freitag, 11. Mai 2007, 22:53

Hab doch geschrieben das ich n acc gemacht hab und natürlich auch frei geschalten.
An meiner Firewall liegts auch ned habs als Ausnahme gemacht und sogar kurzzeitig ganz deaktiviert hat nichts gebracht.
Hab auch in deren Forum geschaut indem deutsch gabs da nix und das englische versteh ich nicht gut genug.
Ach und ja ich hab die SuFu benützt -.- es gibt genau 1 anderen Tread um das Game wo es allerdings nicht um irgendwelche Probs mit dem Game geht und wenn ich darein gepostet hätte wär mein Problem eh nur unter den anderen Posts untergegangen.

Chira

Kleines Teufelchen

Beiträge: 2 598

Wohnort: Sachsen

Beruf: Web Design

  • Nachricht senden

5

Freitag, 11. Mai 2007, 23:29

Zitat

Original von Ren Asakura
Hab doch geschrieben das ich n acc gemacht hab und natürlich auch frei geschalten.
An meiner Firewall liegts auch ned habs als Ausnahme gemacht und sogar kurzzeitig ganz deaktiviert hat nichts gebracht.
Hab auch in deren Forum geschaut indem deutsch gabs da nix und das englische versteh ich nicht gut genug.
Ach und ja ich hab die SuFu benützt -.- es gibt genau 1 anderen Tread um das Game wo es allerdings nicht um irgendwelche Probs mit dem Game geht und wenn ich darein gepostet hätte wär mein Problem eh nur unter den anderen Posts untergegangen.


Nicht wirklich...Es bestehten erst 2-3 Seiten...Und dort Postet kaum jemand.Geh ins deutsche HdRo Forum von gamona...Du wirst hier btw. eh am wenigsten hilfe bekommen!

Siebenwind - die Welt des Rollenspiels


W.I.P.E = W
elcher Idiot Pullte Eben?