Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hanky

Fortgeschrittener

  • »Hanky« ist der Autor dieses Themas

Beiträge: 274

Wohnort: Bayern,Würzburg

Beruf: Schüler

  • Nachricht senden

1

Freitag, 5. Oktober 2007, 12:54

Finde fast keine server mehr bei cs 1.6...

hi.
mein problem ist folgendes:ich habe seit 2wochen ca einen neuen router und dsl 16k,davor dsl6k.
ich finde zwar server,meist aber nur wenige und nur mit ping über 60+
meine favourites sind allerdings noch ganz normal vorhanden ,auch mit einem ping bei unter 25.
ports sind auch freigegeben, da ich server mit 27015 finde und auch auf sie connecten kann, jedoch eben mit einem ping über 200, ausser die in meinen favorites.

system: 3GHZ,1024mb,geforce 6800 Gs(512MB),connection:dsl 16000,router:Speedport W701V.

PS:steam hab ich schon neuinstalliert, firewall ausgesetellt, ports freigegeben, filter an und aus gemacht...hat bisher nicht wirklich geholfen. wäre nett wenn ihr mir helfen könntet, da ich wirklich langsam keine lösung mehr weiß.
Hanky :)




*~ ThE_PaiN ~*

Verklag mich doch!

Beiträge: 933

Wohnort: D:\Norden\Hamburg

Beruf: Programmierer

  • Nachricht senden

2

Freitag, 5. Oktober 2007, 13:59

Probiere es mal mit einem Router RESET. Wenn das net klappt würd ich sagen die Leute spielen jetzt alle CSS^^


www.ThE-PaiN.net

3

Freitag, 5. Oktober 2007, 14:00

Hmm Puh, schwere frage,

hast du sonst noch irgendwelche programme im hintergrund laufen wo leistung ziehen?

Hanky

Fortgeschrittener

  • »Hanky« ist der Autor dieses Themas

Beiträge: 274

Wohnort: Bayern,Würzburg

Beruf: Schüler

  • Nachricht senden

4

Freitag, 5. Oktober 2007, 15:09

ne,nur meine firewall und sonst nix...hab alles soweit möglich aus.
was meinste genau mit router reset?
Hanky