Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Owned-Dreams

A Lie is a Lie, no matter if you call it History

  • »Owned-Dreams« ist der Autor dieses Themas

Beiträge: 1 684

Beruf: I Kill Noobs

  • Nachricht senden

1

Dienstag, 29. Dezember 2009, 20:03

Frage bezüglich Call of Duty - Modern Warfare 2

Hi :)

Ich hab da mal eine frage und zwar:

Bei den Sys Req's von CoD - Modern Warfare 2 steht:

Microsoft Windows XP mit Service Pack 2 oder Vista

Weiss jemand ob das auch auf einem XP System läuft das nur XP sp1 drauf hat?

Oder muss es so wie bei Kane & Lynch wirklich SP 2 drauf haben das man es spielen kann?

Über antworten würd ich mich natürlich freuen ;)
Sofern sie Sinnvoll sind und nicht in gegenfragen ausarten :P

mfg 0D

2

Dienstag, 29. Dezember 2009, 21:14

ich hab windows xp sp3.habs auch schon durchgespielt.aber mit sp1 wird es denke ich nicht gehen da bei sp2 und sp3 extra updates mitgeliefert werden.lad dir doch einfach sp3 herunter.ist kostenlos.
Alles zum Thema 3D --------> http://3d-medien.blogspot.com/

Owned-Dreams

A Lie is a Lie, no matter if you call it History

  • »Owned-Dreams« ist der Autor dieses Themas

Beiträge: 1 684

Beruf: I Kill Noobs

  • Nachricht senden

3

Dienstag, 29. Dezember 2009, 23:16

Nur das mein Pc mit der Version von Winxp prof nicht zb mit sp2 läuft.

dann fährt er nich mehr hoch ;)

sp3 hab ich noch net ausprobiert, aber hab auch keine lust die ganzen 10 gig an progs und treibern wieder drauf zuhauen nachdem ich sp3 installiert habe und formatieren kann weil es nich geht.

Never Change a Running System! ;)

4

Mittwoch, 30. Dezember 2009, 01:14

Wenn SP2 schon in den Mindestanforderungen steht, dann müsste dies wohl auch so sein. Wenn nicht, einfach mal von nem Kumpel ausleihen oder andersweitig beschaffen und es testen, bevor du es dir kaufst.

Owned-Dreams

A Lie is a Lie, no matter if you call it History

  • »Owned-Dreams« ist der Autor dieses Themas

Beiträge: 1 684

Beruf: I Kill Noobs

  • Nachricht senden

5

Mittwoch, 30. Dezember 2009, 01:16

Bei Kane und Lynch stand es zb nicht in den Anforderrungen aber als ich dann im inet danach gesucht habe hiess es wegen der einen scheiss winxlive datei... <_<

Rikudo Sennin

I will change the World, even if that means that I must destroy it before.

  • Nachricht senden

6

Mittwoch, 30. Dezember 2009, 01:46

Schwachsinn....ich hab sp1 und es funkts 1A!

also mach dir keine sorgen^^

No Silkroad anymore ö.ö

Owned-Dreams

A Lie is a Lie, no matter if you call it History

  • »Owned-Dreams« ist der Autor dieses Themas

Beiträge: 1 684

Beruf: I Kill Noobs

  • Nachricht senden

7

Mittwoch, 30. Dezember 2009, 02:58

k^^

Thx ;)

Topic kann zu :)