Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 4. September 2009, 22:39

Grafikkarte kaputt ?

Also seit ca. 5 Tagen ist es nun so das ich vermute das meine Grafikkarte kaputt ist ?
Es fing so an das am Anfang immer die Nachricht kam.
"Anzeigetreiber nvlddmkm reagiert nicht mehr und wurde erfolgreich wieder hergestellt"
Nach dieser Nachricht ist mein PC abgeschmiert, wenn ich ihn wieder hochfahren wollte ginge dies nicht, zu erst musste ich in den Abgesicherten Modus und die Treiber der GrafikKarte DEINSTALLIEREN erst dann ist er wieder hochgefahren.Jedoch hab ich danach immer wieder gelb/weiss abwechselnde Streifen über den ganzen Bildschirm.Ausserdem ist am Start wo das ACER Logo auftaucht alles verpixelt.
Grade eben war es so das ich ein Spiel ca. 2 Stunden gespielt habe und einfach der Bildschirm ausging kurz vorher aber noch alle möglichen bunten Farben in einer Sterneförmigen Masse abgebildet war.
Somit meine Frage ist die Grafikkarte hinüber ?
Hier noch ein kleiner Screen ...

Danke für jede Antwort
»Arjen Robben« hat folgende Datei angehängt:
  • Unbenannt.jpg (51,85 kB - 65 mal heruntergeladen - zuletzt: 24. März 2016, 07:41)

2

Samstag, 5. September 2009, 00:31

ich sehe dort keine fehler...

3

Samstag, 5. September 2009, 00:35

RE: Grafikkarte kaputt ?

Also seit ca. 5 Tagen ist es nun so das ich vermute das meine Grafikkarte kaputt ist ?
Es fing so an das am Anfang immer die Nachricht kam.
"Anzeigetreiber nvlddmkm reagiert nicht mehr und wurde erfolgreich wieder hergestellt"
Nach dieser Nachricht ist mein PC abgeschmiert, wenn ich ihn wieder hochfahren wollte ginge dies nicht, zu erst musste ich in den Abgesicherten Modus und die Treiber der GrafikKarte DEINSTALLIEREN erst dann ist er wieder hochgefahren.Jedoch hab ich danach immer wieder gelb/weiss abwechselnde Streifen über den ganzen Bildschirm.Ausserdem ist am Start wo das ACER Logo auftaucht alles verpixelt.
Grade eben war es so das ich ein Spiel ca. 2 Stunden gespielt habe und einfach der Bildschirm ausging kurz vorher aber noch alle möglichen bunten Farben in einer Sterneförmigen Masse abgebildet war.
Somit meine Frage ist die Grafikkarte hinüber ?
Hier noch ein kleiner Screen ...

Danke für jede Antwort


Haben sich Artefakte gebildet. Demnach GraKa defekt. (Streifen übers Bild)

4

Samstag, 5. September 2009, 10:57

Wenn schon beim Starten Bildfehler sind, wahrscheinlich Vram im A.... Hier hat neulich einer nen Link zu HWL gepostet wie man seine GraKa backen kann (kein Scherz) und sie vllt wieder funktioniert.

Ansonsten Garantie in Anspruch nehmen, wenn abgelaufen neue kaufen :/

5

Samstag, 5. September 2009, 11:02

ich werf mal einfach den link zum backen der karte rein ^^

http://www.hardwareluxx.de/community/showthread.php?t=501177

6

Samstag, 5. September 2009, 11:34

Oh gott wie geil ist das denn :D

7

Samstag, 5. September 2009, 14:43

Man beachte meinen Benutzertitel. :xD:
Spielt kein Silkroad mehr! Versuche auch du von der Sucht los zu kommen!

8

Samstag, 5. September 2009, 15:01

Wenn schon beim Starten Bildfehler sind, wahrscheinlich Vram im A.... Hier hat neulich einer nen Link zu HWL gepostet wie man seine GraKa backen kann (kein Scherz) und sie vllt wieder funktioniert.

Ansonsten Garantie in Anspruch nehmen, wenn abgelaufen neue kaufen :/
Der vram wirds nicht sein, sonst könnte er einen Screenshot davon machen, der Fehler wäre immer und ein Muster.



9

Samstag, 5. September 2009, 17:15

Den fehler hatte ich vorhin auch, das erstemal Oo hatte FF gezockt und aufeinmal ist das Bild hängen geblieben. Spiel beendet, neugestartet, weitergespielt. Als ich es beendet habe, kam das mit dem "fehler aufgetretten und wurde erfolgreich wiederhergestellt" . Aber sonst nix.. Läuft alles normal.


:P


10

Samstag, 5. September 2009, 18:08

Jetzt an die, die ihre alte Karte raus suchen und backen wollen. Wenn sie lange stand, ganz langsam die Temperatur steigern. Bei Karten die lange ungenutzt waren, kann sich Feuchtigkeit in den Chips sammeln. Und beim plötzlichen backen bei hoher Temperatur können die Chips durch den Druck des "Dampfes" komplett zerstört werden.

11

Samstag, 5. September 2009, 18:09

btw.. so haben viele ihre xbox360 der ersten Generation am Leben erhalten. ;-)