Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 10. September 2009, 20:46

Frage zu FireFox.

Hey,

na wie soll ichs sagen, Mozilla FireFox ist einfach SAU LAHM bei mir und ich hab 0 Plan woran es liegen könnte.
Andere Browser wie Opera z.B. funktionieren problemlos.
Ich weiß nicht ob ich schon wieder irgendson Mist verstellt habe - was ich bezweifel - aber der Browser ist einfach nur scheiße lahm, egal auf welcher Seite.
Aktuelle Version: 3.5.2

Geht euch das auch so? Oder bin ich mal wieder der Einzige @_@

Edit: verschieben pl0x

2

Donnerstag, 10. September 2009, 20:51

Ich hab meins bissl schneller gemacht !

Geb about:config in die Adressleiste in Firefox ein!

Geb bei Enter: network ein!

Suche network.http.max-persistent-connections-per-server raus!

Änder den Wert auf 50!

Dann gehts du auf das Feld dadrunter und änderst statt false auf true!

Danach nochmal ein Feld nach unten und den Wert auf 50 ändern!

So wurde zumindest bei mir Firefox ein bissl schneller!




~ We are Fairy Tail ~




Beiträge: 624

Beruf: IT-Assisten für Telekommunikationstechnische Systeme

  • Nachricht senden

3

Donnerstag, 10. September 2009, 20:56

Zuviele Addons? Irgendwelche Addons kürzlich installiert? Wird, denke ich mal daran liegen wenn andere Browser problemlos funktionieren.


4

Donnerstag, 10. September 2009, 20:59

Hab'n paar, nicht ZU viele, ich lösch einfach mal paar^^

danke schonmal für die Tipps.

5

Donnerstag, 10. September 2009, 21:34

Vielleicht mal den Cache leeren?

6

Sonntag, 13. September 2009, 02:54

mein FF ist auch manchmal ziemlich lahm oder bekommt "verbindung konnte nicht aufgebaut werden" aufeinmal bei manchen seiten Oo

SCHLIMMSTE ist aber. Hab lappi ganzen Tag an und im Normal Betrieb haben alle sachen immer so zwischen 40-52°C Temperatur... Wenn ich Firefox den ganzen Tag offen habe ohne zu schließen + schau ab und an youtube Videos.. Steig alles Plötzlich auf 72°C aufeinmal nach ka. 10std ca und sobald ich FF schliesse und Restart bleibts dann wieder Stabil bei 40-52°C..


:P


7

Sonntag, 13. September 2009, 03:45

Firefox ist atm wirklich großes Kino.. Ich hab das gleiche Problem phreeak. Beim Sleipnir-Browser läuft alles super.. nur den Firefox.. -> Papierkorb

8

Sonntag, 13. September 2009, 11:35

Ja, das neue Firefox neigt dazu sehr fett zu werden. Wenn man ne Zeit lang surft, kann es passieren, dass es um die 1GB Ram benutzt. Einfach mal neu starten.
Soll in der nächsten Version nicht mehr der Fall sein. Lässt sich auch per Hand fixen, aber dabei kann man mehr kaputt machen als zu fixen.

Um zu testen, ob Firefox oder deine Leitung schuld dran sind. Lad dir Midori für Windows. Muss nicht installiert werden.

9

Montag, 14. September 2009, 16:27

bin so eben auf opera umgestiegen, firefox nervt einfach nur... ewig lange ladezeiten, hängt sich beim öffnen auf und und und...
Gegen Alles, Gegen Nichts!
Frei.Wild :herz:

If we're the flagship of peace an prosperity
we're taking on water and about to fucking sink
no one seems to notice, no one even blinks
the crew all left the passengers to die under the sea

10

Montag, 14. September 2009, 16:32

Gut, dann steige ich nicht auf den 3.5 FF um, der 3.0 rennt und macht keine Probleme. -floet-
Spielt kein Silkroad mehr! Versuche auch du von der Sucht los zu kommen!

11

Montag, 14. September 2009, 21:01

seit anfang auf 3.5 --> 0 probleme, startet viel schneller, lädt viel schneller, null probleme

12

Dienstag, 15. September 2009, 00:26

seit anfang auf 3.5 --> 0 probleme, startet viel schneller, lädt viel schneller, null probleme
Meinst du, das wieder einmal der Faktor Mensch für die Probleme bei einigen verantwortlich ist? :S
Spielt kein Silkroad mehr! Versuche auch du von der Sucht los zu kommen!

13

Dienstag, 15. September 2009, 00:36

ja.. würde ich sagen, wenn du mich fragtest.

Aber so was ist trotzdem "normal"


14

Dienstag, 15. September 2009, 00:47

Knapp 760 MB, nich schlecht. Und ich dachte meiner frist mit 250 - 300 MB schon viel. Solltest vllt mal Cache löschen?
Wir müssen [...] der Versuchung widerstehen, ein Geflecht von Gesetzen herzustellen, hinter dem eines Tages die Freiheit unsichtbar wird. - Helmut Schmidt[/size]

DarkSaLia

- Mitternacht -

Beiträge: 2 271

Wohnort: Kölle!

Beruf: ClubLeiter des *Ich verstehe HueHangs Avatar nicht* Clubs

  • Nachricht senden

15

Dienstag, 15. September 2009, 16:45

meiner macht auch keine probleme, und meiner frisst auch nur ~150mb , bei nem nicht ganz so neuen pc :]
Du hast ein Ziel, wenn du einen Traum hast.

16

Dienstag, 15. September 2009, 18:27

Ich benutz SR Ware Iron und bin überglücklich damit^^

17

Freitag, 18. September 2009, 14:56

Schon ziehmlich viel RAM den der FF braucht.
Hast du vielleicht irgendwelche Flash/Browsergames offen? Die haben nämlich auch bei mir die unangenehme angewohnheit ram zu fressen.

Ansonsten hab ich keine Probleme, momentan hab ich 4 Tabs offen(davon einer mit java-basierender community) und er braucht 151 MB


BOTTER haben keine Existenzberechtigung!

18

Freitag, 18. September 2009, 18:02

mein FF läuft lange und oft aber ich leere den cache immer wieder und bei mir braucht er imo 129mb
hatte noch nie probleme damit.

19

Freitag, 18. September 2009, 18:24

Meiner frisst grad mal 87 Mb >_>




~ We are Fairy Tail ~




20

Freitag, 18. September 2009, 18:39

Meiner frisst grad mal 87 Mb >_>
Lies dir nochmal durch was im Thread steht.