Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

7 821

Freitag, 11. Dezember 2009, 13:35

Endlich 91!
»aLi2k4« hat folgende Datei angehängt:

WhiteStriker

BlackWoodCherryCake

Beiträge: 81

Wohnort: Hagen

Beruf: Abiturient

  • Nachricht senden

7 822

Freitag, 11. Dezember 2009, 14:25

server wird online angezeigt bekomme aber connection fehler im launche..^^


The Legend of WhiteStriker begins

Tim0

Boehse Onkelz

Beiträge: 354

Wohnort: Hessen

Beruf: Schüler

  • Nachricht senden

7 823

Freitag, 11. Dezember 2009, 14:29

http://www.youtube.com/watch?v=K1G7gQzSS5I

glaubt ihr der server geht heute stabil on..

ich glaub vielleicht weil ich seh zum erstenmal vip on und das gms schreiben und ich seh das 3gms auf vip ma sind und ned als nur auf public.
vielleicht wird das heute noch was ^^

7 824

Freitag, 11. Dezember 2009, 14:36

lol, also nun die neuen mobs in der alten dw cave, und die alten mobs aus der cave in europa? nice^^


//edit: check again?^^

//edit2. wieder on

ESRO #3
[_Invincible_] / [Radioactive]
sNatch / Yelawolf
Pure INT Full Force Nuker / Warrior/Cleric
100 / 35% farming done

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Soona« (11. Dezember 2009, 14:54)


7 825

Freitag, 11. Dezember 2009, 15:04

fck mein char is buged -.- komme net mehr drauf die ganze zeit dc -.-

7 826

Freitag, 11. Dezember 2009, 15:06

Haben die die Sammelpets deleted?

7 827

Freitag, 11. Dezember 2009, 15:28

Rollback hat meine Clock gelöscht aber die Silks sind weg? Das waren meine letzten meint ihr die fixen das noch?
akk

7 828

Freitag, 11. Dezember 2009, 16:10

Oh scheisseeeeeee!!!! Mein d9 set war im pet und alles weg alter das ist richtig scheisse

WhiteStriker

BlackWoodCherryCake

Beiträge: 81

Wohnort: Hagen

Beruf: Abiturient

  • Nachricht senden

7 829

Freitag, 11. Dezember 2009, 16:15

ihr bekommt beide nen 5-Sterne*-lol...:D


The Legend of WhiteStriker begins

7 830

Freitag, 11. Dezember 2009, 16:17

Ui, war auch kurz drauf grad..
Kanns sein, dass ma wieder ein neues Autopot braucht?
I gotta get in shape.
From now on will be total organization.
Every muscle must be tight.

Sontaine

Fortgeschrittener

Beiträge: 428

Wohnort: Mülheim an der Ruhr

  • Nachricht senden

7 831

Freitag, 11. Dezember 2009, 16:18

Muhaha 110 ist Ocean ^^: D

7 832

Freitag, 11. Dezember 2009, 16:20

cool wenn ich mich einlogge ist dort kein char O.o und wenna da ist, crashed die sro exe wenn ich auf start klicke und ladeschirm kommt.


fuck off..


:P


7 833

Freitag, 11. Dezember 2009, 16:23

Okay Ecsro Public laggt ja mal so hart. Ich sterbe als 91er bei 91 Mobs als 70:70 Archer durch die Lagspikes...danach hab ich versucht nach constantinopel zu reiten und wurd plötzlich durchn lag unter die Map teleportiert. Hinzu wurde durch Rollback mein Inventar geleert...waren zum Glück nur Pots , Arrows, und paar Curst Hearts. Trotzdem is das ja mal sowas von unprofessionell
akk

7 834

Freitag, 11. Dezember 2009, 16:29

hat wer ein autopot der funktz

7 835

Freitag, 11. Dezember 2009, 16:31

wieso schmiert die silkroad exe immer ab, wenn ich ins spiel will -.-"


dummes spiel.


:P


Thordal

ehem. Thordal

Beiträge: 86

Wohnort: NRW

Beruf: Schüler/in

  • Nachricht senden

7 836

Freitag, 11. Dezember 2009, 16:35

Kann des sein? Krieg auf einen Char immer Input Param error,
Wenn kumpel einloggt gibts keine Probleme, nur ich krieg immer error?
hat wer ne lsg?

7 837

Freitag, 11. Dezember 2009, 16:38

kp


:P


iCube

Dr.Ogen

Beiträge: 201

Wohnort: Odin

Beruf: Schüler

  • Nachricht senden

7 838

Freitag, 11. Dezember 2009, 16:45

Kann des sein? Krieg auf einen Char immer Input Param error,
Wenn kumpel einloggt gibts keine Probleme, nur ich krieg immer error?
hat wer ne lsg?
ich hab das gleiche problem >.<
will jetzt zocken :S

7 839

Freitag, 11. Dezember 2009, 16:46

ich auch... bei mir schmiert die exe auch immer ab, nachdem ich mein char ausgewählt habe und start klicke.. -.-


:P


7 840

Freitag, 11. Dezember 2009, 16:48

Also bei mir gehts normal
I gotta get in shape.
From now on will be total organization.
Every muscle must be tight.