Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Samstag, 6. Januar 2007, 08:46

^^^ach phobos mir gehts auch so
Troy

ingame:neo243
Gilde:GermaNHerO
LEVEL 5x
Weapon 52+5 spear ^^
Skills: Fire Lightning




Skyscraper

Anfänger

Beiträge: 8

Wohnort: Deutschland

Beruf: Azubi

  • Nachricht senden

22

Samstag, 6. Januar 2007, 09:21

Jo bin auch bei Versatel und habe die gleichen extremen Lags, und konnte ausschließen das es an meinem Rechner bzw sonstigen liegt

23

Samstag, 6. Januar 2007, 11:53

auch versatel - auch lags...

komischerweise erst ab heute

24

Samstag, 6. Januar 2007, 13:10

Dito. Hatte auch Versatel und auch ganz plötzlich diese hässlichen Lags. Hab alles ausprobiert und Silkroad auf anderen Rechnern getestet etc aber hat alles nix geholfen. Kann nur an Versatel liegen. Ich wohn jetzt aber woanders und hab bald 1&1 DSL. :P

dobranoc

oft hier -> selten aktiv

Beiträge: 124

Wohnort: überall wo ich morgens aufwache

Beruf: glückloser Glückspilz

  • Nachricht senden

25

Samstag, 6. Januar 2007, 13:54

Hab das gleiche Problem wie ihr.

Na ja, versatel ist ziemlich schlecht geworden in letzter zeit. Die lassen sich auch mal gerne nen Monat Zeit, bis Störungen behoben werden. Und dann auch nur unter Androhung von vorzeitigem Austritt aus dem Vertrag...

Die normale Kündigung haben die ja schon erhalten.

1 Jahr vor Vertragsablauf...
18.06.2009 -> Der Tag, an dem ich vor JM und den Bots kapituliert und mit LVL93 SRO verlassen hab!

DU KANNST ES AUCH!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dobranoc« (6. Januar 2007, 13:55)


26

Samstag, 6. Januar 2007, 14:31

Alps 14:29:

Ich kille gerade Flowers mach meine lvl 46 und da kommen die Extrem Lags -

es ist nicht möglich zu spielen.
Bis ich seh ob es tot ist vergehen 3 Sekunden !

--
Tja, auf Alps sin genauso Extreme Lags!
[CENTER][/CENTER]

27

Samstag, 6. Januar 2007, 16:53

:gott: danke jungs...wollte schon meinen computer verschrotten lassen... bin aus zufall auf diesen tread gestossen und hatte aus zahlreichen windows neu installationen gemerkt, dass es NICHT anmir oder meinen rechner liegt...

und der sch..... internet proviter ist schuld, dass ich trotz GT n LVL DOWN bin ^^
:gott: Sxx , Drugs and Rock & Roll :gott:

28

Samstag, 6. Januar 2007, 18:00

OMG....ich bin so happy das ich diesen thread hier gefunden habe xD...bei mir ist es genau das selbe...hatte sonst nie probs mit versatel aber wie ihr schon sagt.... ich hab jetzt nicht alles gelesen..gibt es jetzt schon irgendein ergebnis oder ne erklärung? pls answer! mfg Itze



29

Samstag, 6. Januar 2007, 19:04

wer versatel hat müsste das aber wissen oder :]
Troy

ingame:neo243
Gilde:GermaNHerO
LEVEL 5x
Weapon 52+5 spear ^^
Skills: Fire Lightning




30

Samstag, 6. Januar 2007, 19:08

naja wer alps spiel is selber schuld :D finde eh kack laggy server^^
[center]Neues Bild folgt :floet:[/center]
[center][/center]

31

Samstag, 6. Januar 2007, 19:51

ich hoffe die machen da bald was! ansonsten kann ich nur heuln X(



32

Samstag, 6. Januar 2007, 19:57

Hab heute schon das 5.mal dc und wenn ich gespielt habe dann nur mit heftigen lags und ratet mal welchen provider ich habe x_x

33

Samstag, 6. Januar 2007, 22:02

Bei ist es so das alle anderen Spiele normal liefen, nur bei Silkroad lagt es wie verrückt. :rolleyes:
Drecksprovider :mauer:

34

Samstag, 6. Januar 2007, 23:35

bei mir auhc ich hab ticked und es ist echt scheisse hab auhc veratel und es laggt so derbe
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

35

Sonntag, 7. Januar 2007, 00:09

Versatel ist doch das DSL mit Richtfunkantennen, oder?


Ich hab auch manchmal Lags bei sro auch wenn ich z.Z über normale DSL Leitung spiele (768 ) . ca 5-10 sek.
Es ist eine Frechheit wie Joymax Spieler ohne Silk vom Spiel ausgrenzt!
Das "kostenlose Spiel" soll nur mehr zahlende Spieler anlocken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Serenity« (7. Januar 2007, 00:14)


36

Sonntag, 7. Januar 2007, 00:43

Wenn du mir jz nur noch sagst was du damit meinst :D
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

37

Sonntag, 7. Januar 2007, 01:12

Da bin ich ja mal erleichtert, dass es mehrere sind und nicht nur ich dieses Problem habe...

Also ich kann nun nicht mal mehr Connecten hier die Bilder-Show zum Connect:

1. Nachdem Sro endlich gestarten worden ist, fehlt erst mal die Serverliste..


2. So nach ca. 5 Sekunden erscheint sie dann...


3. Ich geb ID & PW ein und klicke Connect... (zensiert ^^)


4. Es kommt entweder gar nichts und das "..Requesting user confirmation.." links unten verschwindet oder dieser Fehler kommt...


Naja nach dem 10ten Versuch schaff ich es dann auch mal reinzukommen, aber kann dann nur einen Stall aufmachen, weil es, wie gesagt, so derbe lagt, dass man eh nur stirbt und EXP verliert.

MFG Phobos :winke:

PS: längster Post bisher =)
SOS: 3 | SOM: 0 | SOSUN: 0 ___ TigerGirl: 3 | Uruchi: 1 | Isyutaru: 3



Legaler Bot kostenlos für jeden !! Sofort downloaden

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Phobos_GER« (7. Januar 2007, 02:45)


38

Sonntag, 7. Januar 2007, 05:41

Das prob hatte ich auhc schon öfter aber die laggs sind nicht immer so schlimm das lvln unmöglich ist aber oft ;( ;( ;(
[CENTER] Rebellen[/CENTER]
:sauf: :sauf: :sauf: :sauf: :sauf: :sauf: :sauf:







[CENTER] Dolby[/CENTER]

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

39

Sonntag, 7. Januar 2007, 10:47

hi. wie ich schon einmal gepostet hab, bin ich auch bei versatel und habe die gleichen laggs wie ihr ....nur eine sache versteh ich nich : warum laufen bei mir andere online games wie z.b cs flüssig ( und der ping ist dort auch in ordnung )??? hat das game geringere anforderungen oder was ? und noch eine frage : kann man vorzeitig aus einem vertrag austreten wegen unzuverlässigkeit oder sowas ähnlichem ? XD
denn ich würd gern mal wieder sro genießen können , mit den laggs hab ich so langsam keinen bock mehr :mauer:



Hertha BSC Berlin 4 ever :thumbsup:

40

Sonntag, 7. Januar 2007, 11:10

Bin nicht bei Versatel,sondern bei Inode (österreichischer Anbieter)
gestern Abend ging alles einwandfrei.Heute früh eingeloggt und gleich erstma fast abgekratzt.Nur Lags und Standbilder.total grauenhaft.Das hatte ich schon mal.
Hatte auch bei meinem Provider nachgefragt,der wusste auch nicht weiter.

Es muss nicht an Versatel direkt liegen.Vll haben die im KorNET Probleme.
Wenn ich eine Traceroute mache,fällt der bei mir vom KorNET von 139ms auf 432ms ab und dann Zeitüberschreitung.
Kenn mich mit diesen Internet-Netzwerken nicht aus..aber vll verbindet sich Versatel (und Inode) auf irgendwelche maroden Server,während andere Provider andere Server ansteuern.

Hab im TS,auf speedmeter.de und pingtest/speedtest.at auch normale,gute DL und Pingzeiten.CS ebenfalls.
Alles geht nur SrO nicht.
Ich hoffe das verschwindet ganz ganz schnell wieder,will nicht wieder wie vor einiger Zeit über 1 Monat lang nur Standbilder und Lags haben..


..und je näher du mir kommst wird der Wind zum Sturm