Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Silkroad Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JDG

Fortgeschrittener

  • »JDG« ist der Autor dieses Themas

Beiträge: 217

Wohnort: Ahaus

Beruf: Kaufmann

  • Nachricht senden

1

Freitag, 15. April 2011, 22:49

Maus scrollt nicht

Hey
wie die überschrift schon sagt hab ich ein kleines problem meine maus scrollt einfach nicht mehr hab schon auf Trust geguckt und auch meine Maus gefunden und den dazugehörigen treiber installiert aber trotzdem scrollt er einfach nicht.
Jetzt frage an euch wieso?? Hab da son kleinen Adapter oder was das sein soll am rechner dran

genaue Bezeichnung ist

Trust MI-7700R Wireless Laser mouse

2

Freitag, 15. April 2011, 22:52

Hardwaredefekt? Schon an einem anderen Rechner getestet?

JDG

Fortgeschrittener

  • »JDG« ist der Autor dieses Themas

Beiträge: 217

Wohnort: Ahaus

Beruf: Kaufmann

  • Nachricht senden

3

Freitag, 15. April 2011, 22:56

ähm ne noch nich ausprobiert aber moment antworte dir in 10 min
--------------------------

so sorry hab es in 10 min nich geschafft also an dem rechner meines vaters gehts auch nich.
Hab für die Maus auch keine CD oder sonstiges

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JDG« (16. April 2011, 12:20)


4

Samstag, 16. April 2011, 16:42

Dann wirds an der Hardware liegen.

JDG

Fortgeschrittener

  • »JDG« ist der Autor dieses Themas

Beiträge: 217

Wohnort: Ahaus

Beruf: Kaufmann

  • Nachricht senden

5

Samstag, 16. April 2011, 17:25

ok problem gelöst er scrollt wieder hoch und runter wie ich es möchte xD

hab aber keine ahnung woran es gelegen hat hab einfach nochmal den treiber installiert und neustart gemacht und dann ging es
das hatte ich aber schon gestern gemacht....

6

Donnerstag, 28. April 2011, 11:17

hi
also ich würde mir einfach mal eine billige neue maus kaufen - ich vermute nämlich mal ganz stark, dass es an der maus liegt - ist halt auch nur ein gebrauchsgegenstand, der irgendwann einmal seinen geist aufgibt ;(

-SJ-

If light cannot escape me, what hope have you?

Beiträge: 6 608

Wohnort: Black Hole

Beruf: Alles

  • Nachricht senden

7

Donnerstag, 28. April 2011, 14:39

letzte antwort: Samstag, 16. April 2011, 17:25

wird die person sicherlich nichtmehr interessieren zumal das problem gelöst wurde.


Ähnliche Themen